<!DOCTYPE html>
<html lang="fi">
<head>
    
    <!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78248913-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments) };
    gtag('js', new Date());
   
    // Map dimensions
    gtag('config', 'UA-78248913-1', {
        'custom_map': {
            'dimension1': 'Authenticated',
            'dimension2': 'Department',
            'dimension3': 'Source',
            'dimension4': 'Author',
            'dimension5': 'SomeSharing',
            'dimension6': 'IsWrapper',
        }
    });

    // Sends dimension events
    gtag('event', 'Authenticated_dimension', { 'Authenticated': 'false' });
    gtag('event', 'Department_dimension', { 'Department': '' });
    gtag('event', 'Source_dimension', { 'Source': '' });
    gtag('event', 'Author_dimension', { 'Author': '' });
    gtag('event', 'SomeSharing_dimension', { 'SomeSharing': 'false' });
    gtag('event', 'IsWrapper_dimension', { 'IsWrapper': 'false' });
</script>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Alkoholilain muutokset n&#xE4;kyv&#xE4;t ensimm&#xE4;isten kauppojen hyllyill&#xE4; jo maanantaina</title>
<meta name="author" content="Anne Mattila" />
<meta name="copyright" content="Keski-Pohjanmaan Kirjapaino Oyj" />

<meta property="fb:app_id" content="1489833121113478" />
<meta property="og:title" content="Alkoholilain muutokset n&#xE4;kyv&#xE4;t ensimm&#xE4;isten kauppojen hyllyill&#xE4; jo maanantaina" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://data.kosila.fi/kp24/2017/12/28/1200_1200/378850.JPG" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="819" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:user_generated" content="false" />
<meta property="og:url" content="http://www.kp24.fi/uutiset/524622/alkoholilain-muutokset-nakyvat-ensimmaisten-kauppojen-hyllyilla-jo-maanantaina?src=rss" />
<meta property="article:publisher" content="https://www.facebook.com/kp24fi/" />
<meta property="article:published_time" content="2017-12-28T19:05:00+02:00" />
<meta property="article:modified_time" content="2017-12-28T19:02:51+02:00" />
<meta property="og:description" content="Olutharrastajat ovat tervehtineet ilolla uutta alkoholilakia, joka mahdollistaa muun muassa pienpanimoiden niin sanottujen k&#xE4;sity&#xF6;l&#xE4;isoluiden myynnin suoraan kuluttajille. Pienpanimot voivat tammikuun alusta l&#xE4;htien myyd&#xE4; alle 13-prosenttisia oluita samalla tavalla kuin t&#xE4;h&#xE4;n asti on myyty tilaviinej&#xE4; ja sahtia." />
<meta property="og:site_name" content="KP24" />
<meta property="og:locale" content="fi_FI" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://data.kosila.fi/kp24/2017/12/28/1200_1200/378850.JPG" />

<meta name="twitter:title" content="Alkoholilain muutokset n&#xE4;kyv&#xE4;t ensimm&#xE4;isten kauppojen hyllyill&#xE4; jo maanantaina" />
<meta name="twitter:description" content="Olutharrastajat ovat tervehtineet ilolla uutta alkoholilakia, joka mahdollistaa muun muassa pienpanimoiden niin sanottujen k&#xE4;sity&#xF6;l&#xE4;isoluiden myynnin suoraan kuluttajille. Pienpanimot voivat tammikuun alusta l&#xE4;htien myyd&#xE4; alle 13-prosenttisia oluita samalla tavalla kuin t&#xE4;h&#xE4;n asti on myyty tilaviinej&#xE4; ja sahtia." />
    <link rel="apple-touch-icon" sizes="76x76" href="https://data.kosila.fi/kp24/images/kp24/76x76.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://data.kosila.fi/kp24/images/kp24/60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://data.kosila.fi/kp24/images/kp24/120x120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://data.kosila.fi/kp24/images/kp24/152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://data.kosila.fi/kp24/images/kp24/180x180.png" />
<link rel="icon" sizes="192x192" href="https://data.kosila.fi/kp24/images/kp24/192x192.png" />
<link rel="icon" sizes="128x128" href="https://data.kosila.fi/kp24/images/kp24/128x128.png" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-mobile-web-app-orientations" content="portrait-only" />
    
    
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
<meta name="x-stylesheet-fallback-test" content="" class="sr-only" /><script>!function(a,b,c,d){var e,f=document,g=f.getElementsByTagName("SCRIPT"),h=g[g.length-1].previousElementSibling,i=f.defaultView&&f.defaultView.getComputedStyle?f.defaultView.getComputedStyle(h):h.currentStyle;if(i&&i[a]!==b)for(e=0;e<c.length;e++)f.write('<link href="'+c[e]+'" '+d+"/>")}("position","absolute",["\/lib\/bootstrap\/dist\/css\/bootstrap.min.css"], "rel=\u0022stylesheet\u0022 ");</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-select/1.11.2/css/bootstrap-select.min.css" />
<meta name="x-stylesheet-fallback-test" content="" class="selectpicker" /><script>!function(a,b,c,d){var e,f=document,g=f.getElementsByTagName("SCRIPT"),h=g[g.length-1].previousElementSibling,i=f.defaultView&&f.defaultView.getComputedStyle?f.defaultView.getComputedStyle(h):h.currentStyle;if(i&&i[a]!==b)for(e=0;e<c.length;e++)f.write('<link href="'+c[e]+'" '+d+"/>")}("display","none",["\/lib\/bootstrap-select\/dist\/css\/bootstrap-select.css"], "rel=\u0022stylesheet\u0022 ");</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />
<meta name="x-stylesheet-fallback-test" content="" class="sr-only" /><script>!function(a,b,c,d){var e,f=document,g=f.getElementsByTagName("SCRIPT"),h=g[g.length-1].previousElementSibling,i=f.defaultView&&f.defaultView.getComputedStyle?f.defaultView.getComputedStyle(h):h.currentStyle;if(i&&i[a]!==b)for(e=0;e<c.length;e++)f.write('<link href="'+c[e]+'" '+d+"/>")}("position","absolute",["\/lib\/Font-Awesome\/css\/font-awesome.min.css"], "rel=\u0022stylesheet\u0022 ");</script>
        <link rel="stylesheet" href="/css/site.min.css?v=RxISUcSQgwT7TQOG7_6mu5OsQ1f-45h5ws0McFwxG5Y" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800|Roboto:400,500,700,900" rel="stylesheet">
        <link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i" rel="stylesheet">
        <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Roboto+Slab:100,300,400,700" rel="stylesheet">
        <link rel="stylesheet" href="/lib/lightgallery/dist/css/lightgallery.min.css" />
        <link rel="stylesheet" href="/lib/lightgallery/dist/css/lg-transitions.min.css" />
    
    <script id="easTagScript" src="https://eas3.emediate.se/EAS_tag.1.0.js"></script>
    <script src="/EAS_fif.js"></script>
    <script type="text/javascript" src="//code3.adtlgc.com/js/karkimedia_init.js"></script>
    
    <link rel="canonical" href="https://www.kp24.fi/uutiset/524622/alkoholilain-muutokset-nakyvat-ensimmaisten-kauppojen-hyllyilla-jo-maanantaina" />
    <script>window.fbAsyncInit = function () { FB.init({ appId: '1489833121113478', xfbml: true, version: 'v2.11' });};</script>

</head>
<body>
    
<div id="cookie-consent-container" class="container" style="display:none">
    <div class="form-group">
        <div class="col-sm-10" style="padding:5px">
            <span style="font-size:small">Evästeet auttavat meitä palvelujemme toimituksessa. Käyttämällä palvelujamme hyväksyt evästeiden käytön.</span>
        </div>
        <div class="col-sm-2" style="padding:5px">
            <button class="btn btn-xs btn-primary" id="cookie-consent-dismiss-button">Selvä</button>&nbsp;&nbsp;
            <a class="btn btn-xs btn-default" href="/evasteet">Lisätietoja</a>
        </div>
    </div>
</div>
    <div class="container-fluid ylabanneripohja">
        
        
        <div class="col-xs-12 hidden-xs hidden-sm visible-md visible-lg" style="padding-left:0;padding-right:0;">
    <div class="row">
        <div class="banner-980-top">
            <div id="EAS_fif_16945" class="adContainer observable-banner" name="Desktop Parade 1"></div>
            <script>EAS_load_fif("EAS_fif_16945", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16945;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script>

        </div>
    </div>
</div>
        
        
        
    </div>
    <div class="container-fluid kp24pvm">
        <div class="container">
            <div class="col-xs-12 pl-ylalinkit">
                <div class="date10">torstai 28.12.2017  |  21:40</div>
                <div class="saa-linkkiblokki10" role="button" data-toggle="collapse" href="#collapseExample18" aria-expanded="false" aria-controls="collapseExample18">
   
    <div class="saa-aste10" style="color:#0179b1">
        <span id="weatherdebug" class="weatherdebug"></span>
        <span id="weathertext" class="weathertext"></span>
    </div>
     <div class="saa-kuva10">
        <img id="weatherimage" class="weatherimage" src="/images/empty.png" width="auto" height="25px" alt="" data-defaultplace="Kokkola" />
    </div>
    <i class="fa fa-angle-down saa-nuoli10"></i>
</div>
                
<div class="palvelulinkit10">
    <a class="pl-linkki3" target="_self" href="/some">
        <div class="pl-some3">SOME</div>
    </a>
    <a class="pl-linkki3" target="_self" href="/tapahtumat">
        <div class="pl-tapahtumat3">TAPAHTUMAT</div>
    </a>
    <a class="pl-linkki3" target="_self" href="/regionline">
        <div class="pl-kauppa3">REGIONLINE</div>
    </a>
    <a class="pl-linkki3" target="_self" href="/">
        <div class="pl-uutiset3">UUTISET</div>
    </a>
</div>
            </div>
        </div>
    </div>
     
    <div class="container-fluid kp24menu">
    <div class="container" style="background-color: #000">
        <!--NAVBAR ALKAA-->
        <div class="navbar navbar-default navbar-right yamm">
            <div class="navbar-header">
                <button type="button" data-toggle="collapse" data-target="#navbar-collapse-2" class="navbar-toggle">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand" href="/">
                    <img class="" src="https://data.kosila.fi/kp24/images/logo-kp24-vh.png" width="auto" height="30px" alt="" />
                </a>
                <div class="col-xs-6 sivusto-otsikko">
                    <a href="https://kp24.fi" class="home" target="_self">UUTISET</a>
                </div>
            </div>
            <div id="navbar-collapse-2" class="navbar-collapse collapse navbar-right">
                <ul class="nav navbar-nav">
                    <li>
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                            <!--<i class="fa fa-newspaper-o"></i>&nbsp;&nbsp;-->Lehdet
                            <i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>
                        </a>
                        <ul id="newspaperMenuContainer" class="dropdown-menu" data-bind="foreach: newspaperMenuItems">
                            <li>
                                <a data-bind="attr: { href: url }" class="lehtilogot">
                                    <img data-bind="attr: { src: imageUrl }" width="auto" height="15" alt="" />
                                </a>
                            </li>
                        </ul>
                    </li>
                    <li>
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">Tilaukset<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i></a>
                        <ul id="orderMenuContainer" class="dropdown-menu" data-bind="foreach: orderMenuItems">
                            <li>
                                <a data-bind="attr: { href: url }">
                                    <span data-bind="text: title"></span>
                                    <i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>
                                </a>
                            </li>
                        </ul>
                    </li>
                    <li id="commonMenuContainer">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                            Mediamyynti<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>
                        </a>
                        <ul class="dropdown-menu" data-bind="foreach: commonMenuItems">
                            <li><a data-bind="attr: { href: url }"><span data-bind="text: title"></span><i class="fa fa-chevron-right nuoli" aria-hidden="true"></i></a></li>
                        </ul>
                    </li>
                    <li id="customerServiceMenuContainer">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">Asiakaspalvelu<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i></a>
                        <ul class="dropdown-menu" data-bind="foreach: customerServiceMenuItems">
                            <li><a data-bind="attr: { href: url }"><span data-bind="text: title"></span><i class="fa fa-chevron-right nuoli" aria-hidden="true"></i></a></li>
                        </ul>
                    </li>
                    <li id="customerServiceMenuContainer">
                        <a href="/kirjanmerkit">
                            <i class="fa fa-bookmark"></i>
                            <span class="hidden-sm hidden-md hidden-lg">&nbsp;&nbsp;Kirjanmerkit</span>
                            <i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>
                        </a>
                    </li>
                    <li>
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle">
                            <i class="fa fa-user-circle-o"></i>
                            <span class="hidden-sm hidden-md hidden-lg">&nbsp;&nbsp;Kirjaudu</span>
                            <i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>
                        </a>
                        <ul class="dropdown-menu">
                            <li style="margin-bottom: 0"></li>
                            <li><a href="/kirjanmerkit">Kirjanmerkit<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i></a></li>
                                <li><a href="/kirjaudu">Kirjaudu<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i></a></li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

    <div class="container-fluid tausta">
        <div class="container kp-sisalto">           
            <div class="container">
                <div class="col-md-8 vasen-palsta">
                    

<div class="row">
    <div class="collapse hakusanat3" id="collapseExample18">
    <div class="row">
        <div class="col-xs-12">
            <div class="saa-tanaan">SÄÄ</div>
        </div>
        <div class="col-sm-4">
            <div class="valitse">
            </div>
            <div id="currentWeatherContainer" class="paikkakunta-nyt">
                <div class="paikkakunta"><strong data-bind="text: selectedCity"> </strong></div>
                <div class="saa-klo-i">Sää nyt</div>
                <div data-bind="foreach: currentWeather">
                    <!-- ko if: $index() === 0 -->
                    <div class="saa-saakuva-i">
                        <img id="currentweatherimage" class="weatherimage" src="https://data.kosila.fi/kp24/images/empty.png" height="70" alt="" data-defaultplace="Kokkola" data-bind="attr:{ src: 'https://data.kosila.fi/kp24/images/weather/' + imageIndex + '.png' }" />
                    </div>
                    <div class="saa-lampotila-i">
                        <span id="currentweathertext" class="currentweathertext" data-bind="numeric: temperature, precision: 1"></span>&deg;
                    </div>
                    <div class="saa-tuuli-i">
                        <span id="currentweatherwindspeed" class="currentweatherwindspeed" data-bind="numeric: windSpeed, precision: 1"></span>m/s
                    </div>
                    <div class="saa-nuoli-i">
                        <img id="currentweatherwinddirection" class="currentweatherwinddirection" src="https://data.kosila.fi/kp24/images/weather/windarrow.svg" data-bind="attr:{ style: 'height:20px;width:20px;-webkit-transform:rotate(' + windDirection + 'deg);text-align:center; background-color:#FFFFFF; border-radius:50%;'}" />
                    </div>
                    <!-- /ko -->
                </div>
            </div>
        </div>
        <div class="col-sm-8">
            <div class="saa-taulukko">
                <table class="table table-striped" style="margin-bottom:0px;">
                    <tbody id="weatherForecastContainer" data-bind="foreach: weather">
                        <tr>
                            <td width="5px" data-bind="attr:{ style: 'background-color:' + color + '' }">&nbsp;</td>
                            <td><span data-bind="weatherDate: itemDateTime"></span></td>
                            <td><img data-bind="attr:{ src: 'https://data.kosila.fi/kp24/images/weather/' + imageIndex + '.png' }" style="height: 40px; width:auto" /></td>
                            <td><strong><span data-bind="numeric: temperature, precision: 1"></span>&deg;</strong></td>
                            <td><span data-bind="numeric: windSpeed, precision: 1"></span>m/s</td>
                            <td><img src="https://data.kosila.fi/kp24/images/weather/windarrow.svg" data-bind="attr:{ style: 'height:20px;width:20px;-webkit-transform:rotate(' + windDirection + 'deg);text-align:center; background-color:#FFFFFF; border-radius:50%;'}" /></td>
                        </tr>
                    </tbody>
                </table>
            </div>
            <a class="saasivulle" href="/s%C3%A4%C3%A4">Sääsivulle &raquo;</a>
        </div>
    </div>
</div>
    <div class="col-sm-12 hakusanat2">
        <div class="hashtag">
            <a style="color: #fff" href="/aihetunnistelista">#</a>
        </div>
        <div id="tagContainer">
            <div data-bind="foreach: tags">
                <a class="hakusana3" data-bind="attr: { href: url, title: title }, text: title + '&nbsp;&middot;'"></a>
            </div>
            <!-- ko if: tags.length > 6 -->
            <a class="hakusanat-lisaa10" role="button" data-toggle="collapse" href="#collapseExample14" aria-expanded="false" aria-controls="collapseExample14"><span class="fa fa-chevron-circle-down fa-lisaa"></span></a>
            <!-- /ko -->
        </div>
    </div>
</div>
<div class="row">
    
    <div class="col-sm-12">
        <div class="row">
            <div class="uutisia-tanaan">
                <span>UUTINEN | KP24</span>
                <div class="pull-right">
                    <div class="dropdown" style="padding:0px;margin-top:-3px">
                        <a class="dropdown-toggle" id="newsDropdownMenu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true" style="cursor:pointer;font-size:14px">
                            <i class="fa fa-chevron-down" aria-hidden="true" style="color:#fff"></i>
                        </a>
                        <ul class="dropdown-menu dropdown-menu-right dd-news" aria-labelledby="newsDropdownMenu">
                            <li><a href="#"><i class="fa fa-list" aria-hidden="true"></i> Lisää lukulistalle</a></li>
                            <li><a href="#"><i class="fa fa-share-square" aria-hidden="true"></i> Seuraa </a></li>
                            <li role="separator" class="divider"></li>
                            <li><a href="#"><i class="fa fa-feed"></i> Tilaa </a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="news">
                <div class="col-lg-12">
                    <input id="articleIdInput" type="hidden" value="524622" />
                    
                        <span class="date">
                            to 28.12.2017  klo 19:05
                            <a href="#kom" class="t-comments"><i class="fa fa-comments"></i> <span id="articleCommentCount">0</span></a>
                    </span>
                    <h1>Alkoholilain muutokset n&#xE4;kyv&#xE4;t ensimm&#xE4;isten kauppojen hyllyill&#xE4; jo maanantaina<br></h1>
                    
                    
                </div>
                <div class="col-lg-12 news-content">
                    <div id="carouselkoe3" class="carousel slide lightgallery" data-ride="carousel" data-interval="false">
 
                        
                        <div class="carousel-inner">
                                <div class="item active item" data-src="https://data.kosila.fi/kp24/2017/12/28/1920_1080/378850.JPG">
                                    <a href="https://data.kosila.fi/kp24/2017/12/28/800_800/378850.JPG" data-srcset="https://data.kosila.fi/kp24/2017/12/28/300_300/378850.JPG 300w, https://data.kosila.fi/kp24/2017/12/28/800_800/378850.JPG 800w, https://data.kosila.fi/kp24/2017/12/28/1200_1200/378850.JPG 1200w, https://data.kosila.fi/kp24/2017/12/28/1920_1080/378850.JPG 1920w" data-sizes="(min-width: 40em) 80vw, 100vw">
                                        <img src="https://data.kosila.fi/kp24/2017/12/28/800_800/378850.JPG" srcset="https://data.kosila.fi/kp24/2017/12/28/300_300/378850.JPG 300w, https://data.kosila.fi/kp24/2017/12/28/800_800/378850.JPG 800w, https://data.kosila.fi/kp24/2017/12/28/1200_1200/378850.JPG 1200w, https://data.kosila.fi/kp24/2017/12/28/1920_1080/378850.JPG 1920w" />
                                    </a>
                                    <div class="kuvainfo">
                                        <div class="col-sm-8 zero-pm"><span class="kuvateksti">Jouko Jaakkonen l&#xF6;ysi Ylivieskan Prisman hyllyilt&#xE4; oluita, jotka on tehty pienpanimoissa, joissa h&#xE4;n on osakkeenomistajana.</span></div>
                                        <div class="col-sm-4 zero-pm"><span class="kuvaaja">Anne Mattila</span></div>
                                    </div>
                                </div>
                        </div>
                        
                        
                    </div>
                    Olutharrastajat ovat tervehtineet ilolla uutta alkoholilakia, joka mahdollistaa muun muassa pienpanimoiden niin sanottujen käsityöläisoluiden myynnin suoraan kuluttajille. Pienpanimot voivat tammikuun alusta lähtien myydä alle 13-prosenttisia oluita samalla tavalla kuin tähän asti on myyty tilaviinejä ja sahtia.<p />Alavieskalainen Jouko Jaakkonen on tyytyväinen presidentin torstaina vahvistamaan uuteen alkoholilakiin erityisesti pienpanimoiden osalta.<p />– Laji- ja tyylivalikoimat paranevat, kun pienpanimoiden oluiden ulosmyynti sallitaan, olutharrastaja sanoo ja toteaa, että muutos ei tuo vain lisää valikoimaa, vaan myös uusia makuja kuluttajien suihin.<p />Olutharrastaja ei usko, että prosenttirajan nostosta on suurtakaan haittaa. Vahvemmat ja erikoisoluet ovat hinnaltaan kalliimpia kuin perinteinen keskiolut, jota kaupoissa myydään eniten.<p />– Alussa voi tapahtua ylilyöntejä, mutta ne tasaantuvat pian. Suomi menee tässäkin asiassa vähitellen holhousyhteiskunnasta sivistysvaltion suuntaan, hän sanoo ja arvelee, että suurkäyttäjät hankkivat juomansa, kuten tähänkin asti.<p />Itse hän aikoo jatkossa tutkiskella kauppojen oluthyllyjä aikaisempaakin tarkemmin:<p />– Ostan, jos löydän jotain mielenkiintoista ja uutta. Uutta alkoholilakia ei juhlista millään erityisellä tavalla. Odotellaan ja katsellaan, mitä tuleman pitää.
                    
                    
                    
                    
                    
                    
                    
                    
                    
                 
                    


                    <div class="col-lg-12 hidden-sm hidden-xs">
                        <span class="news-some-linkit">
                            
<a href="mailto:?subject=KP24%3A%20Alkoholilain%20muutokset%20n%C3%A4kyv%C3%A4t%20ensimm%C3%A4isten%20kauppojen%20hyllyill%C3%A4%20jo%20maanantaina&amp;body=Lue%20koko%20juttu%3A%20https%3A%2F%2Fwww.kp24.fi%2Fuutiset%2F524622%2Falkoholilain-muutokset-nakyvat-ensimmaisten-kauppojen-hyllyilla-jo-maanantaina" class="fa fa-envelope envelope2"></a>
<a href="https://twitter.com/intent/tweet?text=Alkoholilain%20muutokset%20n%C3%A4kyv%C3%A4t%20ensimm%C3%A4isten%20kauppojen%20hyllyill%C3%A4%20jo%20maanantaina&amp;url=https%3A%2F%2Fwww.kp24.fi%2Fuutiset%2F524622%2Falkoholilain-muutokset-nakyvat-ensimmaisten-kauppojen-hyllyilla-jo-maanantaina&amp;hashtags=KP24" class="fa fa-twitter twitter2"></a>
<a href="javascript:void(0)" class="fa fa-facebook-official facebook2"></a>
 
                            <a id="addNewsBookmarkLink_524622" href="javascript:addNewsBookmark(524622)" data-item-id="524622" class="fa fa-bookmark bookmark2" data-toggle="tooltip" title="Lisää uutinen kirjanmerkkeihin"></a>
                        </span>
                    </div>
                    <div class="col-lg-12">
                        <div id="bookmarkAdded" class="alert alert-success" role="alert" style="visibility: hidden;margin-top:15px">
                            Uutinen on lisätty kirjanmerkkeihin.<br><a href="/kirjanmerkit" style="color: white;">Kirjanmerkit</a> löydät KP24-päävalikosta.
                        </div>
                    </div>
                </div>
                <div class="col-lg-12">
                    <div id="relatedArticles" class="more-news" style="display:none">
                        <h3>Lue myös</h3>
                        <div id="relatedArticleContainer" data-bind="foreach: news">
                            <span class="date" data-bind="text: date"></span>
                            <a data-bind="attr: { href: url, title: title }, text: title"></a>
                        </div>
                    </div>
                </div>
                
            </div>
        </div>
    </div>
</div>
<div class="news-some-linkit3">
    <div class="container">
        <div class="col-xs-10 hidden-md hidden-lg" style="padding:0">
            
<a href="mailto:?subject=KP24%3A%20Alkoholilain%20muutokset%20n%C3%A4kyv%C3%A4t%20ensimm%C3%A4isten%20kauppojen%20hyllyill%C3%A4%20jo%20maanantaina&amp;body=Lue%20koko%20juttu%3A%20https%3A%2F%2Fwww.kp24.fi%2Fuutiset%2F524622%2Falkoholilain-muutokset-nakyvat-ensimmaisten-kauppojen-hyllyilla-jo-maanantaina" class="fa fa-envelope envelope2"></a>
<a href="https://twitter.com/intent/tweet?text=Alkoholilain%20muutokset%20n%C3%A4kyv%C3%A4t%20ensimm%C3%A4isten%20kauppojen%20hyllyill%C3%A4%20jo%20maanantaina&amp;url=https%3A%2F%2Fwww.kp24.fi%2Fuutiset%2F524622%2Falkoholilain-muutokset-nakyvat-ensimmaisten-kauppojen-hyllyilla-jo-maanantaina&amp;hashtags=KP24" class="fa fa-twitter twitter2"></a>
<a href="javascript:void(0)" class="fa fa-facebook-official facebook2"></a>
 
            <a id="addNewsBookmarkLink_524622" href="javascript:addNewsBookmark(524622)" data-item-id="524622" class="fa fa-bookmark bookmark2" data-toggle="tooltip" title="Lisää uutinen kirjanmerkkeihin"></a>
        </div>
        <div class="col-xs-2 col-md-offset-10" style="padding:0">
            <a id="scroll-to-top" href="#" class="fa fa-chevron-up arrowup"></a>
        </div>
    </div>
</div>

<div class="col-lg-12">
    <a name="kom"></a>
    <div id="commentFormContainer">
        <div class="row">
            <button id="commentButton" class="btn btn-primary btn-kommentoi" type="button" data-toggle="collapse" data-target="#collapseExample" aria-expanded="false" aria-controls="collapseExample">
                Kommentoi
            </button>
            <div class="collapse" id="collapseExample">
                <div class="well">
                    <form id="commentForm" data-toggle="validator" role="form" action="comment" enctype="multipart/form-data" method="post">
                        <div class="form-group">
                            <input type="text" class="form-control" id="Title" required placeholder="Otsikko">
                        </div>
                        <div class="form-group">
                            <textarea id="Content" class="form-control" rows="5" required placeholder="Kommenttisi"></textarea>
                        </div>
                        <div class="form-group">
                            <input type="text" class="form-control" id="Name" required placeholder="Nimi">
                        </div>
                        <div class="form-group">
                            <input type="text" class="form-control" id="NickName" placeholder="Nimimerkki">
                        </div>
                        <div class="form-group">
                            <input type="email" class="form-control" id="Email" placeholder="Sähköposti">
                        </div>
                        <div class="form-group">
                            <input type="text" class="form-control" id="City" placeholder="Paikkakunta">
                        </div>
                        <div class="form-group">
                            <div id="recaptcha" class="g-recaptcha" data-sitekey="6LdaBxkUAAAAAJh3tPd9TAxea3AsKzY8jmlbJkh8" data-callback="onSubmitComment" data-size="invisible"></div>
                        </div>
                        <div class="form-group">
                            <p>Julkaisemme kommentit tarkistuksen jälkeen nimimerkillä tai nimellä. Käytämme nimimerkkiä, mikäli se on syötetty. Tarvitsemme nimen toimituksen käyttöön kommentin julkaisemiseksi.</p>
                        </div>
                        <div class="form-group">
                            <button id="submitComment"
                                    type="button"
                                    class="btn btn-primary submitComment"
                                    data-contentid="524622">
                                Lähetä kommentti
                            </button>
                            <button id="resetComment" type="reset" class="btn btn-primary" style="float:right" formnovalidate>Tyhjennä</button>
                        </div>
                        <br />
                        <div id="commentFormAlert" class="alert alert-danger commentFormAlert" role="alert">Ole hyvä ja täytä kaikki pakolliset kentät.</div>
                        <div id="validationAlert" class="alert alert-danger" style="display:none">
                            <strong>Kommentin lähetys epäonnistui.</strong>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div>
    <div id="commentFormInfo" class="alert alert-info commentFormInfo" role="alert" style="display: none;">Kiitos kommentistasi. Käsittelemme kommentin pian.</div>
</div>



                                  
                </div>
                <div class="col-md-4 oikea-palsta">
                    <div class="row">                       
                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            <div class="col-xs-12 col-sm-6 col-md-12">
    <div class="row">
        <div class="banner-300">
            <!-- "Keskipohjanmaa Etusivun Mainosmoduuli 300x300" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16947" class="adContainer"></div>
            <script>EAS_load_fif("EAS_fif_16947", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16947;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script>
        </div>
    </div>
</div>
                        </div> 
                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            <div class="col-xs-12 col-sm-6  col-md-12">
    <div class="row">
        <div class="banner-300">
            <!-- "Keskipohjanmaa Mainosmoduuli 2 300x300" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16951" class="adContainer"></div>

            <script>EAS_load_fif("EAS_fif_16951", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16951;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script>
        </div>
    </div>
</div>
                        </div>

                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            
<div id="news-widget" data-carousel-count="0" data-list-count="6" style="display:none">
    <a href="/">
        <div class="blocktitle-uutiset"><img class="" src="https://data.kosila.fi/kp24/images/logo-kp24-vh2.png" width="auto" height="20px" alt="" style="padding-right:7px" />UUTISET<i class="fa fa-angle-right fa-arrow"></i></div>
    </a>
    <div class="pieni-carousel">
        <div id="news-widget-carousel" class="carousel slide" data-ride="carousel" style="max-width:100%">
            <ol class="carousel-indicators" data-bind="foreach: carouselArticles">
                <li data-bind="attr: {class: carouselIndicatorCssClass}, dataSlideTo: index" data-target="#news-widget-carousel"></li>
            </ol>
            <div class="carousel-inner" role="listbox" data-bind="foreach: carouselArticles">
                <div data-bind="attr: {class: carouselInnerCssClass}">
                    <img data-bind="attr: {src: mainImage.carouselUrl}" width="100%" height="auto" alt="" />
                    <h1>
                        <span class="date" data-bind="text: articleDetails"></span>
                        <a data-bind="attr: {href: url}, text: title"></a>
                    </h1>
                </div>
            </div>
            <a class="left carousel-control" href="#news-widget-carousel" role="button" data-slide="prev">
                <span class="glyphicon glyphicon-menu-left" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="right carousel-control" href="#news-widget-carousel" role="button" data-slide="next">
                <span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
        </div>
    </div>

    <div class="newsblock2 list-container" data-bind="foreach: listArticles">
        <div class="col-xs-12 newslink2">
            <span class="date" data-bind="text: articleDetails"></span>
            <h2><a data-bind="attr: {href: url}, text: title"></a></h2>
        </div>
    </div>
</div>
                        </div> 

                        <div class="col-xs-12 col-sm-6 col-md-12">                   
                            <div class="row">
    <div class="banner-300">
        <!-- "Keskipohjanmaa Mainosmoduuli 3 300x300" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16954" class="adContainer"></div>
    </div>
</div>

                            <div class="row">
    <div class="banner-300">
        <!-- "Keskipohjanmaa Mainosmoduuli 4 300x300" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16955" class="adContainer"></div>

    </div>
</div>
                            <div class="row">
    <div class="banner-300">
        <!-- "Keskipohjanmaa Mainosmoduuli 5 300x300" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16956" class="adContainer"></div>

    </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12">
                            <div class="row">
    <div class="banner-300">
        <!-- "Mainosmoduuli 6" (section "Keskipohjanmaa") -->
<div id="EAS_fif_18501" class="adContainer"></div>

    </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6  col-md-12">
                            <div class="row">
                                <div class="bannerblock-2x160">
                                    
                                    
                                </div>
                            </div>
                        </div>
                        <div class="col-xs-12 col-sm-6  col-md-12">
                            <div class="bannerblock-2x160">
                                <div class="bannerblock-160">
    <!-- "KM Keskipohjanmaa Etusivun Suurtaulu 140x350 / Pid. suurtaulu 160x600" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16948" class="adContainer"></div>

</div>
                                <div class="bannerblock-160">
    <!-- "KM Keskipohjanmaa Etusivun Suurtaulu 140x350 / Pid. suurtaulu 160x600 2" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16963" class="adContainer"></div>

</div>
                            </div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12">
                            <div class="col-xs-12 col-sm-6  col-md-12">
    <div class="row">
        <div class="banner-300">
            <div id="EAS_fif_18502" class="adContainer"></div>
        </div>
    </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12">
                            <div class="col-xs-12 col-sm-6  col-md-12">
    <div class="row">
        <div class="banner-300">
            <div id="EAS_fif_18503" class="adContainer"></div>
        </div>
    </div>
</div>
                        </div>
                    </div>
                </div>
                <!--PARAATI - JÄTTIBANNERI DESKTOP ALKAA-->
                            <div class="col-sm-12 hidden-xs hidden-sm visible-md visible-lg" style="margin-top:15px">
    <div class="row">
        <div class="banner-600">
            <!-- "KM Keskipohjanmaa Jättiboksi 468x400" (section "Keskipohjanmaa") -->
<div id="EAS_fif_16967" class="adContainer"></div>
        </div>
    </div>
</div>
                            <div class="col-xs-12 hidden-xs hidden-sm visible-md visible-lg">
    <div class="row">
        <div class="banner-600">
            <!-- "KM Keskipohjanmaa Jättiboksi Etusivu 468x400" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16952" class="adContainer"></div>

        </div>
    </div>
</div>
                <!--PARAATI - JÄTTIBANNERI DESKTOP LOPPUU-->
            </div>
            <div class="container">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-xs-12 hidden-xs hidden-sm visible-md visible-lg">
    <div class="row">
        <div class="banner-600">
            <!-- "KM Keskipohjanmaa Jättiboksi Etusivu 468x400" (section "Keskipohjanmaa (BETA)") -->
<div id="EAS_fif_16952" class="adContainer"></div>

        </div>
    </div>
</div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-xs-12 col-sm-6  col-md-12">

                        </div>
                    </div>
                </div>
            </div>
            <div class="col-xs-12 visible-md visible-lg ms-item">
                
            </div>
            <div class="container">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-sm-6">
                            <vc:banner-box />
                        </div>
                        <div class="col-sm-6">

                        </div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-xs-12 col-sm-6  col-md-12">
                        </div>
                    </div>
                </div>
            </div>
            <div class="col-xs-12 visible-md visible-lg ms-item">
                
            </div>
            <div class="container" style="margin-bottom:20px">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-sm-6 pad-15-left">
                            
<div id="regionline-widget" data-carousel-count="3" data-list-count="7" style="display:none">
    <a name="kauppakeskus"></a>
    <a href="/regionline">
        <div class="blocktitle-kauppakeskus"><img class="" src="https://data.kosila.fi/kp24/images/logo-kp24-vh2.png" width="auto" height="20px" alt="" style="padding-right:7px" />REGIONLINE<i class="fa fa-angle-right fa-arrow"></i></div>
    </a>
    <div class="pieni-carousel-kk">
        <div id="regionline-widget-carousel" class="carousel slide" data-ride="carousel" style="max-width:100%">
            <ol class="carousel-indicators" data-bind="foreach: carouselItems">
                <li data-bind="attr: {class: carouselIndicatorCssClass}, dataSlideTo: index" data-target="#regionline-widget-carousel"></li>
            </ol>
            <div class="carousel-inner" role="listbox" data-bind="foreach: carouselItems">
                <div data-bind="attr: {class: carouselInnerCssClass}">
                    <img data-bind="attr: {src: mainImage}" width="100%" height="auto" alt="" />
                    <h1>
                        <span class="date" data-bind="text: itemDetails"></span>
                        <a data-bind="attr: {href: url}, text: title"></a>
                    </h1>
                </div>
            </div>
            <a class="left carousel-control" href="#regionline-widget-carousel" role="button" data-slide="prev">
                <span class="glyphicon glyphicon-menu-left" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="right carousel-control" href="#regionline-widget-carousel" role="button" data-slide="next">
                <span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
        </div>
    </div>

    <div class="newsblock22 list-container" data-bind="foreach: listItems">
        <div class="col-xs-12 newslink2">
            <span class="date" data-bind="text: itemDetails"></span>
            <h2><a data-bind="attr: {href: url}, text: title"></a></h2>
        </div>
    </div>
</div>

                        </div>
                        <div class="col-sm-6 pad-15-right">
                            
<div id="event-widget" style="display:none">
    <a href="/tapahtumat">
        <div class="blocktitle-tapahtumat">
            <img class="" src="https://data.kosila.fi/kp24/images/logo-kp24-vh2.png" width="auto" height="20px" alt="" style="padding-right:7px" />TAPAHTUMAT<i class="fa fa-angle-right fa-arrow"></i>
        </div>
    </a>
    <div id="eventWidgetCarousel" class="pieni-carousel-kk">
        <div id="event-widget-carousel" class="carousel slide" data-ride="carousel" style="max-width:100%">
            <ol class="carousel-indicators" data-bind="foreach: carouselItems">
                <li data-bind="attr: {class: carouselIndicatorCssClass}, dataSlideTo: index" data-target="#event-widget-carousel"></li>
            </ol>
            <div class="carousel-inner" role="listbox" data-bind="foreach: carouselItems">
                <div data-bind="attr: {class: carouselInnerCssClass}">
                    <img data-bind="attr: {src: imageUrl}" width="100%" height="auto" alt="" />
                    <h1>
                        <span class="date" data-bind="text: eventDetails"></span>
                        <a data-bind="attr: {href: url}, text: title"></a>
                    </h1>
                </div>
            </div>
            <a class="left carousel-control" href="#event-widget-carousel" role="button" data-slide="prev">
                <span class="glyphicon glyphicon-menu-left" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="right carousel-control" href="#event-widget-carousel" role="button" data-slide="next">
                <span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
        </div>
    </div>

    <div class="newsblock22 list-container" data-bind="foreach: listItems">
        <div class="col-xs-12 newslink2">
            <span class="date" data-bind="text: eventDetails"></span>
            <h2><a data-bind="attr: {href: url}, text: title"></a></h2>
        </div>
    </div>
</div>
                        </div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            <div id="lunch-widget">
    <a name="lounastori"></a>
    <a href="/lounastori">
        <div class="blocktitle-lounas">LOUNASTORI <i class="fa fa-angle-right fa-arrow"></i></div>
    </a>
    <div class="lounas-paakuva"><img src="https://data.kosila.fi/kp24/images/lounas.jpg" class="" width="100%" height="auto" alt="" /></div>
    <div class="blockcontent" id="lunchWidgetContainer" data-bind="lunch">
        <h5>Lounaspaikat tänään</h5>
        <div id="lunchWidgetKo">
            <select id="lunchCompanySelectPicker" class="selectpicker show-menu-arrow form-control"
                    data-bind="options: lunches, optionsText: 'companyName', value: chosenLunch"></select>
            <div data-bind="with: chosenLunch">
                <div class="ruokalalogo">
                    <a href="#" target="_self"><img data-bind="attr: {src: companyLogoSmall}" style="width:100%;" /></a>
                </div>
                <p>
                    <span data-bind="html: menu"></span>
                </p>
            </div>
        </div>
    </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12">
                            <div class="col-xs-12 col-sm-6  col-md-12">
    <div class="row">
        <div class="banner-300">
            <script src="https://nyt.tassa.fi/ctxwidget/tassaCtxWidget.js?id=kokkola&c=Kokkola" data-lat="63.83846" data-lon="23.13003" data-title="Lähellä sinua"></script>
        </div>
    </div>
</div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="container-fluid footer">
    <div class="container">
        <div class="row" style="margin-top:15px;">
            <div class="col-xs-12 col-sm-4 panel-linkkipalstat">
                <div class="footer-address">
                    <img class="" src="https://data.kosila.fi/kp24/images/logo-kp24-vh.png" width="auto" height="25px" alt="" />
                    <address>
                        <strong>Keski-Pohjanmaan Kirjapaino Oyj</strong><br>
                        Rantakatu 10 / PL 45<br>
                        67101 Kokkola<br>
                        <abbr title="Phone">Puh:</abbr> 020 750 4400<br>
                        <abbr title="Phone">Faksi</abbr> 020 750 4580<br><br>
                        <strong>Päätoimittaja:</strong><br>
                        Kauko Palola
                    </address>
                </div>
            </div>
            <div class="col-xs-12 col-sm-4 panel-linkkipalstat">
                <div class="footer-links1">
                    <ul class="footer-list" id="footerMenuContainer" data-bind="foreach: footerMenuItems">
                        <li>
                            <a data-bind="attr: { href: url }">
                                <i class="fa fa-angle-right"></i> 
                                <span data-bind="text: title"></span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="col-xs-12 col-sm-4 panel-linkkipalstat">
                <div class="footer-links2">
                    <ul class="footer-list" id="footerMenuContainer2" data-bind="foreach: footerMenuItems2">
                        <li><a data-bind="attr: { href: url }"><i class="fa fa-angle-right"></i> <span data-bind="text: title"></span></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
    
    
    
        
    <!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "14453722" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=14453722&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

    <!-- Begin Spring Tag -->
<script src="/lib/spring/spring.js"></script>
<script type="text/javascript">
    var sp_e0 =
        { "s": "kp24", "cp": "aggregate", "url": document.location.href }
    spring.c(sp_e0);
</script>
<noscript><img src="https://ssl-kp24.spring-tns.net/j0=,,,;+,,cp=aggregate;;;;" alt="" /></noscript>
<!-- End Spring Tag -->
    
    
        <script src="https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.1.1.min.js"></script>
<script>(window.jQuery||document.write("\u003Cscript src=\u0022\/lib\/jquery\/dist\/jquery.min.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.modal||document.write("\u003Cscript src=\u0022\/lib\/bootstrap\/dist\/js\/bootstrap.min.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://ajax.aspnetcdn.com/ajax/knockout/knockout-3.1.0.js"></script>
<script>(window.ko||document.write("\u003Cscript src=\u0022\/lib\/knockout.js\/knockout.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.13.0/moment.min.js"></script>
<script>(window.moment||document.write("\u003Cscript src=\u0022\/lib\/moment\/moment.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.13.0/locale/fi.js"></script>
<script>(window.moment.locale() == 'fi'||document.write("\u003Cscript src=\u0022\/lib\/moment\/locale\/fi.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-select/1.11.2/js/bootstrap-select.min.js"></script>
<script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.selectpicker||document.write("\u003Cscript src=\u0022\/lib\/bootstrap-select\/dist\/js\/bootstrap-select.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="/lib/bootstrap-validator/dist/validator.js"></script>
        <script src="/js/site.min.js?v=ejwokLvFezKw5m-Exl2AuM8unhUpDMmhQNKiDlpNYck"></script>
        <script src="https://www.google.com/recaptcha/api.js" async defer></script>        
        <script async src="https://platform.twitter.com/widgets.js"></script>
        <script src="/lib/lightgallery/dist/js/lightgallery.min.js"></script>
        <script src="/lib/lightgallery/demo/js/lg-share.js"></script>
        <script src="/lib/lightgallery/demo/js/lg-fullscreen.js"></script>
        <script src="/lib/lightgallery/demo/js/lg-zoom.js"></script>
        <script src="/lib/lightgallery/demo/js/lg-thumbnail.js"></script>
        
    <script>
        var reCaptchaWidget;
        var onloadCallback = function () {
            reCaptchaWidget = grecaptcha.render('reCaptchaContainer', {
                'sitekey': '6LcM_iITAAAAAIr7VvU8lotwcGwx9xjKH2TGvKxk'
            });
        };

        $(function () {
            $("a.fa-facebook-official").on("click", shareToFacebook_clickHandler);

            var id = $("#articleIdInput").val();
            bindArticleTags(id);

            $(".submitComment").on("click", submitComment_ClickHandler);

            $("#commentFormAlert").hide();

            $("#commentFormInfo").hide();

            populateComments();

            getWeatherByLocation();

            getWeatherForecastByLocation();

            $(".fa-lisaa").click(function () {
                $(this).toggleClass("fa-lisaa2");
            });

            var id = $("#articleIdInput").val();
            bindSTTArticles(id);
        });
    </script>
    
    <script>
        $('.lightgallery').lightGallery({ selector: '.item', showThumbByDefault: true });
    </script>

    
    <script>
        observeOverlayAds();
        observeBannerAds();
    </script>
<script>EAS_load_fif("EAS_fif_16948", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16948;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_16962", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16962;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_18503", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=18503;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_16963", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16963;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_16954", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16954;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_18502", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=18502;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script>
<script>EAS_load_fif("EAS_fif_16967", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16967;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_18501", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=18501;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_16956", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16956;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script><script>EAS_load_fif("EAS_fif_16955", "EAS_fif.html", "https://eas3.emediate.se/eas?cu=16955;cre=mu;js=y;pageviewid=;target=_blank;cat1=etusivu"+(window.admpresp?window.admpresp:""), 0, 0);</script>
    <script>
        // Function called if AdBlock is not detected
        function adBlockNotDetected() {
            //Do nothing            
        }
        // Function called if AdBlock is detected
        function adBlockDetected() {            
            //Automatically close ad popups if adBlock is detected
            closeNav();
            closeNav2();
            closeNav3();
            closeNav4();
        }

        // Recommended audit because AdBlock lock the file 'blockadblock.js'
        // If the file is not called, the variable does not exist 'blockAdBlock'
        // This means that AdBlock is present
        if (typeof blockAdBlock === 'undefined') {            
            adBlockDetected();
        }
        else {
            blockAdBlock.onDetected(adBlockDetected);
            blockAdBlock.onNotDetected(adBlockNotDetected);
            // and|or
            blockAdBlock.on(true, adBlockDetected);
            blockAdBlock.on(false, adBlockNotDetected);
            // and|or
            blockAdBlock.on(true, adBlockDetected).onNotDetected(adBlockNotDetected);
        }
</script>
    <script type="text/javascript" src="//code3.adtlgc.com/js/karkimedia_ar.js"></script>
</body>
</html>