<!DOCTYPE html>
<html lang="fi">
<head>
    
    <script>
        window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments) };
    gtag('js', new Date());

   // Map dimensions
    gtag('config', 'UA-51586134-2', {
        'custom_map': {
            'dimension1': 'Authenticated',
            'dimension2': 'Department',
            'dimension3': 'Source',
            'dimension4': 'Author',
            'dimension5': 'SomeSharing',
            'dimension6': 'IsWrapper',
            'dimension7': 'City',
            'dimension8': 'StoryType',
            'dimension9': 'Brand',
            'dimension10': 'Keywords',
            'dimension11': 'UserType'
        }
    });

    // Sends dimension events
    dataLayer = [{
        'Authenticated': 'false',
        'Department': '',
        'Source': 'Neo',
        'Author': '',
        'SomeSharing': 'false',
        'IsWrapper': 'false',
        'City': '',
        'StoryType': '',
        'Brand': 'Keskipohjanmaa',
        'Keywords': '',
        'UserType': 'UnRegistered'
    }];
</script>
<script>
    (function (w, d, s, l, i) {
    w[l] = w[l] || []; w[l].push(
        { 'gtm.start': new Date().getTime(), event: 'gtm.js' }
    ); var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W6M6NF8');</script>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Vihreiden varjobudjetti tarjoaa perustuloa ja rahaa koulutukseen &#x2013; lis&#xE4;&#xE4; verotuloja otettaisiin lent&#xE4;misest&#xE4;, muovista ja el&#xE4;intuotteista</title>

<meta name="copyright" content="Keski-Pohjanmaan Kirjapaino Oyj" />

<meta property="fb:app_id" content="1544913488888777" />
<meta property="og:title" content="Vihreiden varjobudjetti tarjoaa perustuloa ja rahaa koulutukseen &#x2013; lis&#xE4;&#xE4; verotuloja otettaisiin lent&#xE4;misest&#xE4;, muovista ja el&#xE4;intuotteista" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://data.kosila.fi/kp24/2018/10/23/1200_1200/1152603.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:image:type" content="image/jpeg" />

<meta property="og:url" content="http://www.kp24.fi/lehti/keskipohjanmaa/552639/vihreiden-varjobudjetti-tarjoaa-perustuloa-ja-rahaa-koulutukseen-lisaa-verotuloja-otettaisiin-lentam?src=rss" />
<meta property="article:publisher" content="https://www.facebook.com/keskipohjanmaa" />
<meta property="article:published_time" content="2018-10-23T11:10:00+03:00" />
<meta property="article:modified_time" content="2018-10-23T13:06:34+03:00" />
<meta property="og:description" content="Vihreiden vaihtoehtobudjetti torjuisi ilmastonmuutosta ja k&#xF6;yhyytt&#xE4;. Koulutus saisi 771 miljoonaa euroa. &#xE000;Vihre&#xE4; tulevaisuusbudjetti rakentaa pohjaa niille suurille uudistuksille, jotka seuraavan hallituksen on teht&#xE4;v&#xE4;." />
<meta property="og:site_name" content="KP24" />
<meta property="og:locale" content="fi_FI" />

<meta name="twitter:card" content="summary_large_image" />

<meta name="twitter:site" content="@Kepari_toimitus" />
<meta name="twitter:title" content="Vihreiden varjobudjetti tarjoaa perustuloa ja rahaa koulutukseen &#x2013; lis&#xE4;&#xE4; verotuloja otettaisiin lent&#xE4;misest&#xE4;, muovista ja el&#xE4;intuotteista" />
<meta name="twitter:description" content="Vihreiden vaihtoehtobudjetti torjuisi ilmastonmuutosta ja k&#xF6;yhyytt&#xE4;. Koulutus saisi 771 miljoonaa euroa. &#xE000;Vihre&#xE4; tulevaisuusbudjetti rakentaa pohjaa niille suurille uudistuksille, jotka seuraavan hallituksen on teht&#xE4;v&#xE4;." />
    <meta name="smartbanner:title" content="Keskipohjanmaan uutissovellus" />
<meta name="smartbanner:author" content="Keski-Pohjanmaan Kirjapaino Oyj" />
<meta name="smartbanner:price" content="Nyt ilmaiseksi" />
<meta name="smartbanner:price-suffix-apple" content=" App Storessa" />
<meta name="smartbanner:price-suffix-google" content=" Google Play -kaupassa" />
<meta name="smartbanner:icon-apple" content="https://data.kosila.fi/kp24/images/ic_launcher.png" />
<meta name="smartbanner:icon-google" content="https://data.kosila.fi/kp24/images/ic_launcher.png" />
<meta name="smartbanner:button" content="View" />
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/fi/app/keskipohjanmaa/id1364393865" />
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=fi.plana.keskipohjanmaa" />
<meta name="smartbanner:enabled-platforms" content="android,ios" />
<link href="/lib/smartbanner.js/dist/smartbanner.css" rel="stylesheet" />
<script src="/lib/smartbanner.js/dist/smartbanner.js"></script>
    
    
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
<meta name="x-stylesheet-fallback-test" content="" class="sr-only" /><script>!function(a,b,c,d){var e,f=document,g=f.getElementsByTagName("SCRIPT"),h=g[g.length-1].previousElementSibling,i=f.defaultView&&f.defaultView.getComputedStyle?f.defaultView.getComputedStyle(h):h.currentStyle;if(i&&i[a]!==b)for(e=0;e<c.length;e++)f.write('<link href="'+c[e]+'" '+d+"/>")}("position","absolute",["\/lib\/bootstrap\/dist\/css\/bootstrap.min.css"], "rel=\u0022stylesheet\u0022 ");</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-select/1.11.2/css/bootstrap-select.min.css" />
<meta name="x-stylesheet-fallback-test" content="" class="selectpicker" /><script>!function(a,b,c,d){var e,f=document,g=f.getElementsByTagName("SCRIPT"),h=g[g.length-1].previousElementSibling,i=f.defaultView&&f.defaultView.getComputedStyle?f.defaultView.getComputedStyle(h):h.currentStyle;if(i&&i[a]!==b)for(e=0;e<c.length;e++)f.write('<link href="'+c[e]+'" '+d+"/>")}("display","none",["\/lib\/bootstrap-select\/dist\/css\/bootstrap-select.css"], "rel=\u0022stylesheet\u0022 ");</script>
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />
<meta name="x-stylesheet-fallback-test" content="" class="sr-only" /><script>!function(a,b,c,d){var e,f=document,g=f.getElementsByTagName("SCRIPT"),h=g[g.length-1].previousElementSibling,i=f.defaultView&&f.defaultView.getComputedStyle?f.defaultView.getComputedStyle(h):h.currentStyle;if(i&&i[a]!==b)for(e=0;e<c.length;e++)f.write('<link href="'+c[e]+'" '+d+"/>")}("position","absolute",["\/lib\/Font-Awesome\/css\/font-awesome.min.css"], "rel=\u0022stylesheet\u0022 ");</script>
        <link rel="stylesheet" href="/lib/lightgallery/dist/css/lightgallery.min.css" />
        <link rel="stylesheet" href="/lib/lightgallery/dist/css/lg-transitions.min.css" />
        <link rel="stylesheet" href="/css/site.min.css?v=NG7kcQ7y0Kg5qCuJxFmvf7xKO9qpV9V7YNzuwtVzYdM" />
    
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800|Roboto:400,500,700,900" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i" />
    <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Roboto+Slab:100,300,400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i" rel="stylesheet">
    <script type="application/javascript" src="//ced.sascdn.com/tag/2936/smart.js" async></script>
<script type="application/javascript">    
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 2936, domain: "//www14.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 212418,
            pageId: 900043,
            formatId: '62950,62962,63438,64131,64132,62965,62946,62963,62836,62947,63436,62951,62964,62952,64128,64130,62953,63440,62954,62955,62956',
            target: ''
        });
    });
</script>
    
    <link rel="apple-touch-icon" sizes="76x76" href="https://data.kosila.fi/kp24/images/keskipohjanmaa/76x76.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://data.kosila.fi/kp24/images/keskipohjanmaa/60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://data.kosila.fi/kp24/images/keskipohjanmaa/120x120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://data.kosila.fi/kp24/images/keskipohjanmaa/152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://data.kosila.fi/kp24/images/keskipohjanmaa/180x180.png" />
<link rel="icon" sizes="192x192" href="https://data.kosila.fi/kp24/images/keskipohjanmaa/192x192.png" />
<link rel="icon" sizes="128x128" href="https://data.kosila.fi/kp24/images/keskipohjanmaa/128x128.png" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-mobile-web-app-orientations" content="portrait-only" />
    <link rel="canonical" href="https://www.kp24.fi/lehti/keskipohjanmaa/552639/vihreiden-varjobudjetti-tarjoaa-perustuloa-ja-rahaa-koulutukseen-lisaa-verotuloja-otettaisiin-lentam" />
    <script>window.fbAsyncInit = function () { FB.init({ appId: '1544913488888777', xfbml: true, version: 'v2.11' });};</script>

</head>
<body>
    
<div id="cookie-consent-container" class="container" style="display:none">
    <div class="form-group">
        <div class="col-sm-10" style="padding:5px">
            <span style="font-size:small">Evästeet auttavat meitä palvelujemme toimituksessa. Käyttämällä palvelujamme hyväksyt evästeiden käytön.</span>
        </div>
        <div class="col-sm-2" style="padding:5px">
            <button class="btn btn-xs btn-primary" id="cookie-consent-dismiss-button">Selvä</button>&nbsp;&nbsp;
            <a class="btn btn-xs btn-default" href="/evasteet">Lisätietoja</a>
        </div>
    </div>
</div>
    <div class="container-fluid ylabanneripohja" style="background-color:#fff">
        
        <div class="col-xs-12 hidden-xs hidden-sm visible-md visible-lg" style="padding-left:0;padding-right:0;">
    <div class="row">
        <div class="banner-980-top">
            <div class="osa-mainosverkostoa-980">Osa KP24.fi mainosverkkoa</div>
            <!--img src="https://data.kosila.fi/kp24/bannerit/Paraati-980x400.png" /--><div id="sas_62836"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("62836");  // Format : KM 01 - Yläpaikka (desktop) 980x400
    });
</script>
        </div>
    </div>
</div>
        
        
    </div>
    
    <div class="container-fluid kp24pvm">
        <div class="container">
            <div class="col-xs-12 pl-ylalinkit">
                <div class="pl-date">tiistai 23.10.2018  |  14:01</div>
                <div class="saa-linkkiblokki10" role="button" data-toggle="collapse" href=".weather-forecast-container" aria-expanded="false" aria-controls="collapseExample18">
    <div class="saa-aste10" style="color:#0179b1">
        <span id="weatherdebug" class="weatherdebug"></span>
        <span id="weathertext" class="weathertext"></span>
    </div>
     <div class="saa-kuva10">
        <img id="weatherimage" class="weatherimage" src="/images/empty.png" width="auto" height="25px" alt="" data-defaultplace="Kokkola" />
    </div>
    <i class="fa fa-angle-down saa-nuoli10"></i>
</div>
                
<div class="palvelulinkit">
    <a class="pl-linkki" target="_self" href="/some">
        <div class="pl-some">SOME</div>
    </a>
    <a class="pl-linkki" target="_self" href="/tapahtumat">
        <div class="pl-tapahtumat">TAPAHTUMAT</div>
    </a>
    <a class="pl-linkki" target="_self" href="/regionline">
        <div class="pl-kauppa">REGIONLINE</div>
    </a>
    <a class="pl-linkki" target="_self" href="/">
        <div class="pl-uutiset">UUTISET</div>
    </a>
</div>
            </div>
        </div>
    </div>
    
    <div class="container-fluid kp24menu">
    <div class="container" style="background-color: #000">
        <!--NAVBAR ALKAA-->
        <div class="navbar navbar-default navbar-right yamm">
            <div class="navbar-header">
                <button type="button" data-toggle="collapse" data-target="#navbar-collapse-2" class="navbar-toggle">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a href="/lehti/keskipohjanmaa" class="navbar-brand">
                    <img class="" src="https://data.kosila.fi/kp24/images/keskipohjanmaa/logo-white.png" width="auto" alt="" />
                </a>
                <div class="col-xs-6 sivusto-otsikko">
                   
                </div>
            </div>
            <div id="navbar-collapse-2" class="navbar-collapse collapse navbar-right">
                <ul class="nav navbar-nav">
                    <li>
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                            KPK Lehdet
                            <i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>
                        </a>
                        <ul class="dropdown-menu">
                                <li>
                                    <a href="https://www.keskipohjanmaa.fi" target="" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/keskipohjanmaa/logo-black.png" width="auto" height="15" alt="Keskipohjanmaa" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kalajokilaakso.fi" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/kalajokilaakso/logo-black.png" width="auto" height="15" alt="Kalajokilaakso" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.haapavesi-lehti.fi" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/haapavesi/logo-black.png" width="auto" height="15" alt="Haapavesi-lehti" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kalajokiseutu.fi" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/kalajokiseutu/logo-black.png" width="auto" height="15" alt="Kalajokiseutu" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/lehti/kokkola" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/kokkola/logo-black.png" width="auto" height="15" alt="Kokkola" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.lestijoki.fi" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/lestijoki/logo-black.png" width="auto" height="15" alt="Lestijoki-lehti" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.nivala-lehti.fi" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/nivala/logo-black.png" width="auto" height="15" alt="Nivala-lehti" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.perhonjokilaakso.fi" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/perhonjokilaakso/logo-black.png" width="auto" height="15" alt="Perhonjokilaakso" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/lehti/selanne" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/selanne/logo-black.png" width="auto" height="15" alt="Sel&#xE4;nne" />
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.pietarsaarensanomat.fi" class="lehtilogot">
                                        <img src="https://data.kosila.fi/kp24/images/pietarsaarensanomat/logo-black.png" width="auto" height="15" alt="Pietarsaaren Sanomat" />
                                    </a>
                                </li>
                        </ul>
                    </li>
                    <li>
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">Tilaukset<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i></a>
                        <ul class="dropdown-menu">
                                <li>
                                    <a href="https://www.kp24.fi/tilaus" target="">
                                        <span>Tilaa lehti</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/hinnasto" target="">
                                        <span>Hinnastot</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/faq" target="">
                                        <span>Usein kysytty&#xE4;</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/osoitteenmuutos" target="">
                                        <span>Osoitteenmuutos</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/jakelunkeskeytys" target="">
                                        <span>Jakelun keskeytys</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://link.webropolsurveys.com/Participation/Public/47c5f7ed-1aba-46c2-bf73-3c92f2233916?displayId=Fin1454705" target="new">
                                        <span>Etuasiakkaan lahjatilaus</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/tilausehdot" target="">
                                        <span>Tilausehdot</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/rekisteriseloste" target="">
                                        <span>Rekisteriseloste</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/kayttoehdot" target="">
                                        <span>K&#xE4;ytt&#xF6;ehdot</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.kpk.fi/tietosuojaseloste" target="">
                                        <span>Tietosuojaseloste</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                        </ul>
                    </li>
                    <li id="commonMenuContainer">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                            Mediamyynti<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>
                        </a>
                        <ul class="dropdown-menu">
                                <li>
                                    <a href="https://www.kp24.fi/mainosta/129387" target="">
                                        <span>Mediamyynnin yhteystiedot</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/mainosta" target="">
                                        <span>Mainosmyynti</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://data.kosila.fi/kp24/liitteet/MEDIAOPAS%20KONSERNI%202018_netti.pdf" target="_blank">
                                        <span>Mediaopas 2018</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/regionline" target="">
                                        <span>RegiOnline</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/asiointi/125841" target="">
                                        <span>Rivi-ilmoitukset yksityisille</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/mainosta/125840" target="">
                                        <span>Rivi-ilmoitukset yrityksille</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="http://www.kpk.fi/" target="new">
                                        <span>Keski-Pohjanmaan Kirjapaino Oyj</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/aihetunnisteet/advertoriaali" target="">
                                        <span>Mainosartikkelit</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                        </ul>
                    </li>
                    <li id="customerServiceMenuContainer">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown">Asiakaspalvelu<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i></a>
                        <ul class="dropdown-menu">
                                <li>
                                    <a href="https://www.kp24.fi/asiointi">
                                        <span>Asiakaspalvelu</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/asiointi/178434/yhteystiedot" target="">
                                        <span>Yhteystiedot</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/osoitteenmuutos" target="">
                                        <span>Osoitteenmuutos</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/tilaus">
                                        <span>Tilaa lehti</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/palaute" target="">
                                        <span>Anna palautetta</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/asiointi/135425" target="">
                                        <span>Jakelu</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/jakelunkeskeytys" target="">
                                        <span>Jakelun keskeytys</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/asiointi/127169" target="">
                                        <span>KP24.fi yhteystiedot</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/asiointi/178433/perheilmoitukset" target="">
                                        <span>Perheilmoitukset</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/asiointi/125841" target="">
                                        <span>Rivi-ilmoitukset</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.kp24.fi/kilpailut" target="">
                                        <span>Kilpailut</span>
                                        <!--<i class="fa fa-chevron-right nuoli" aria-hidden="true"></i>-->
                                    </a>
                                </li>
                        </ul>
                    </li>
                    <li id="customerServiceMenuContainer">
                        <a href="/kirjanmerkit">
                            <i class="fa fa-bookmark"></i>
                            <span class="hidden-sm hidden-md hidden-lg">&nbsp;&nbsp;Kirjanmerkit</span>
                             <!--<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>-->
                        </a>
                    </li>
                    <li>
                        <a href="#" data-toggle="dropdown" class="dropdown-toggle">
                            <i class="fa fa-user-circle-o"></i>
                            <span class="hidden-sm hidden-md hidden-lg">&nbsp;&nbsp;Kirjaudu</span>
                             <!--<i class="fa fa-chevron-down nuoli-alas visible-xs" aria-hidden="true"></i>-->
                        </a>
                        <ul class="dropdown-menu">
                            <li style="margin-bottom: 0"></li>
                            <li><a href="/kirjanmerkit">Kirjanmerkit</a></li>
                                <li><a href="/kirjaudu">Kirjaudu</a></li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>


    <div class="container-fluid tausta">
        <div class="container kp-sisalto">
            <div class="col-xs-12 sisalto-blokki">
                <div class="col-md-8 vasen-palsta">
                    <div class="row">
                        
<div class="weather-forecast-container collapse">
  

    <div class="col-sm-12" style="padding:5px 0;margin:0 0 15px 0;background-color:#fff">
        <!--<div class="saa-tanaan">SÄÄ</div>-->

        <div class="col-sm-4">
            <div class="valitse"></div>
            <div class="paikkakunta-nyt current-weather-ko-container">
                <div class="paikkakunta"><strong data-bind="text: selectedCity"> </strong></div>
                <div class="saa-klo-i">Sää nyt</div>
                <div data-bind="foreach: currentWeather">
                    <!-- ko if: $index() === 0 -->
                    <div class="saa-saakuva-i">
                        <img id="currentweatherimage" class="weatherimage" src="https://data.kosila.fi/kp24/images/empty.png" height="70" alt="" data-defaultplace="Kokkola" data-bind="attr:{ src: 'https://data.kosila.fi/kp24/images/weather/' + imageIndex + '.png' }" />
                    </div>
                    <div class="saa-lampotila-i">
                        <span id="currentweathertext" class="currentweathertext" data-bind="numeric: temperature, precision: 1"></span>&deg;
                    </div>
                    <div class="saa-tuuli-i">
                        <span id="currentweatherwindspeed" class="currentweatherwindspeed" data-bind="numeric: windSpeed, precision: 1"></span>m/s
                    </div>
                    <div class="saa-nuoli-i">
                        <img id="currentweatherwinddirection" class="currentweatherwinddirection" src="https://data.kosila.fi/kp24/images/weather/windarrow.svg" data-bind="attr:{ style: 'height:20px;width:20px;-webkit-transform:rotate(' + windDirection + 'deg);text-align:center; background-color:#FFFFFF; border-radius:50%;'}" />
                    </div>
                    <!-- /ko -->
                </div>
            </div>
        </div>
        <div class="col-sm-8 saa-taulukko">
                <table class="table table-striped" style="margin-bottom:0px;">
                    <tbody class="weather-forecast-ko-container" data-bind="foreach: weather">
                        <tr>
                            <td width="5px" data-bind="attr:{ style: 'background-color:' + color + '' }">&nbsp;</td>
                            <td><span data-bind="weatherDate: itemDateTime"></span></td>
                            <td><img data-bind="attr:{ src: 'https://data.kosila.fi/kp24/images/weather/' + imageIndex + '.png' }" style="height: 40px; width:auto" /></td>
                            <td><strong><span data-bind="numeric: temperature, precision: 1"></span>&deg;</strong></td>
                            <td><span data-bind="numeric: windSpeed, precision: 1"></span>m/s</td>
                            <td><img src="https://data.kosila.fi/kp24/images/weather/windarrow.svg" data-bind="attr:{ style: 'height:20px;width:20px;-webkit-transform:rotate(' + windDirection + 'deg);text-align:center; background-color:#FFFFFF; border-radius:50%;'}" /></td>
                        </tr>
                    </tbody>
                </table>
            <a class="saasivulle" href="/saa">Sääsivulle &raquo;</a>
        </div>
    </div>


   
</div>
                    </div>
                    <div class="row">
                        <vc:popular-tags tag-content="Neo" department="News" brand-id="1" />
                    </div>
                    <div class="row">
                        

<input type="hidden" id="neo-tag-container" data-brand="keskipohjanmaa" />

<div class="col-sm-12">
    <!--<div class="row">
        <vc:weather-forecast brand-id="1" is-fixed="false" />
    </div>-->
    <div class="row">
        <!--<vc:newest-e-paper-panel brand-id="1" />-->
        
        <div class="news">

            <a class="dep" href="/lehti/keskipohjanmaa/aihetunnisteet/Uutiset">Uutiset</a>

            <div class="col-xs-12 dt-article-title">
                <input id="articleIdInput" type="hidden" value="552639" />
                
                <h1>Vihreiden varjobudjetti tarjoaa perustuloa ja rahaa koulutukseen &#x2013; lis&#xE4;&#xE4; verotuloja otettaisiin lent&#xE4;misest&#xE4;, muovista ja el&#xE4;intuotteista<br></h1>
                <p class="Alarivi">Vihreät ottaisi käyttöön lento- ja muoviveron sekä selvittäisi eläintuotteiden verotusta.</p>
                
            </div>
            <div id="photo-carousel" class="carousel slide lightgallery" data-ride="carousel" data-interval="false">
                <div class="carousel-inner">

                    <div class="img-number">2</div>
                        <div class="item active item" data-src="https://data.kosila.fi/kp24/2018/10/23/1920_1080/1152603.jpg">
                            <a href="https://data.kosila.fi/kp24/2018/10/23/800_800/1152603.jpg" data-srcset="https://data.kosila.fi/kp24/2018/10/23/800_800/1152603.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/800_800/1152603.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/1200_1200/1152603.jpg 1200w, https://data.kosila.fi/kp24/2018/10/23/1920_1080/1152603.jpg 1920w" data-sizes="(min-width: 40em) 80vw, 100vw">
                                <img src="https://data.kosila.fi/kp24/2018/10/23/800_800/1152603.jpg" srcset="https://data.kosila.fi/kp24/2018/10/23/800_800/1152603.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/800_800/1152603.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/1200_1200/1152603.jpg 1200w, https://data.kosila.fi/kp24/2018/10/23/1920_1080/1152603.jpg 1920w" width="100%" height="auto" alt="Krista Mikkonen" />
                            </a>
                            <div class="kuvainfo">
    <div class="col-sm-8 zero-pm">
        <span class="kuvateksti">Krista Mikkonen</span>
    </div>
    <div class="col-sm-4 zero-pm">
        <span class="kuvaaja">Kimmo Brandt / Compic / Eduskunt</span>
    </div>
</div>
                        </div>
                        <div class="item item" data-src="https://data.kosila.fi/kp24/2018/10/23/1920_1080/1152604.jpg">
                            <a href="https://data.kosila.fi/kp24/2018/10/23/800_800/1152604.jpg" data-srcset="https://data.kosila.fi/kp24/2018/10/23/800_800/1152604.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/800_800/1152604.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/1200_1200/1152604.jpg 1200w, https://data.kosila.fi/kp24/2018/10/23/1920_1080/1152604.jpg 1920w" data-sizes="(min-width: 40em) 80vw, 100vw">
                                <img src="https://data.kosila.fi/kp24/2018/10/23/800_800/1152604.jpg" srcset="https://data.kosila.fi/kp24/2018/10/23/800_800/1152604.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/800_800/1152604.jpg 800w, https://data.kosila.fi/kp24/2018/10/23/1200_1200/1152604.jpg 1200w, https://data.kosila.fi/kp24/2018/10/23/1920_1080/1152604.jpg 1920w" width="100%" height="auto" alt="Emma Kari" />
                            </a>
                            <div class="kuvainfo">
    <div class="col-sm-8 zero-pm">
        <span class="kuvateksti">Emma Kari</span>
    </div>
    <div class="col-sm-4 zero-pm">
        <span class="kuvaaja">Kimmo Brandt / Compic / Eduskunt</span>
    </div>
</div>
                        </div>
                </div>
                <a class="left carousel-control" href="#photo-carousel" role="button" data-slide="prev">
                    <span class="glyphicon glyphicon-menu-left" aria-hidden="true"></span>
                    <span class="sr-only">Previous</span>
                </a>
                <a class="right carousel-control" href="#photo-carousel" role="button" data-slide="next">
                    <span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span>
                    <span class="sr-only">Next</span>
                </a>
            </div>
            <div class="date">
                <!--<span class="kirjoittaja2"></span>-->
                <a href="/lehti/keskipohjanmaa">Keskipohjanmaa&#x2B;</a>&nbsp;|&nbsp;Ti 23.10.2018  klo 11:10 [p&#xE4;ivitetty ti 13:06]
            </div>

            <div class="col-xs-12 news-content">
                
<p class="Kirjoittaja">Petri Hakkarainen</p><p class="Teksti"><span class="Lähtö">Vihreiden</span> vaihtoehtobudjetti torjuisi ilmastonmuutosta ja köyhyyttä. Koulutus saisi 771 miljoonaa euroa.</p><p class="Teksti">Vihreä tulevaisuusbudjetti rakentaa pohjaa niille suurille uudistuksille, jotka seuraavan hallituksen on tehtävä.  eduskuntaryhmän puheenjohtaja <span class="Henkilö">Krista Mikkonen</span> sanoo.</p><p class="Teksti">Vihreiden varapuheenjohtajan ja valtiovarainvaliokunnan varajäsenen <span class="Henkilö">Emma Karin</span> mukaan puolue haluaa aloittaa fossiilisten polttoaineiden ja ilmastonmuutosta kiihdyttävien tukien alasajon heti. Hiilinielua kasvatettaisiin hakkuita vähentämällä.</p><p class="Teksti"><span class="Lähtö">Haittaveroina</span> vihreät ottaisi käyttöön myös lento- ja muoviveron sekä selvittäisi eläintuotteiden verotusta. Muoviverolla kerättäisiin 160 miljoonaa euroa, lentoverolla 100 miljoonaa euroa.</p><p class="Teksti">Näissä asioissa kyse on lopulta siitä, millaiset elinolosuhteet haluamme jättää lapsillemme. Kaikki muut pyrkimykset rakentaa hyvää yhteiskuntaa menettävät merkityksensä, jos epäonnistumme ilmastonmuutoksen hillinnässä, Kari sanoo.

<div class="col-sm-12 hidden-xs hidden-sm visible-md visible-lg" style="z-index:100">
    <div class="row">
        <div id="embed-advert-container" style="display:none" class="juttujattiboxi">
            <h6 class="text-center">MAINOS - juttu jatkuu mainoksen jälkeen</h6>
            <!--img src="https://data.kosila.fi/kp24/bannerit/Jattiboksi-468x400.png" /--><div id="sas_63440"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("63440");  // Format : KPK - jättiboksi - 468x400 (desktop) 468x400
    });
</script>
        </div>
  </div>
</div> 


</p><p class="Teksti">Vihreiden mielestä hallituksen koulutusleikkaukset ovat rapauttaneet suomalaisen koulutuksen tasa-arvoa ja oppimistuloksia.</p><p class="Teksti">- Vihreät haluaa tehdä suomalaisesta koulutuksesta maailman parasta. Korjattavaa riittää koko seuraavaksi hallituskaudeksi. Tällä hetkellä Suomen koulutuksen tasa-arvo rapautuu ja oppimistulokset laskevat. Vanhempien tausta ja lompakon paksuus eivät saa määrittää yhdenkään lapsen koulutietä. Jokaisen lapsen unelmat ovat yhtä tärkeitä, valtiovarainvaliokunnan jäsen<span class="Henkilö"> Ozan Yanar </span>sanoo.</p><p class="Teksti"><span class="Lähtö">Resurssit</span> saataisiin vihreiden mielestä kuntoon koulutuksen kaikilla asteilla leikkaamalla ympäristölle haitallisista tuista ja tehottomista yritystuista yhteensä 815 miljoonaa euroa.</p><p class="Teksti">Vihreiden mielestä talouskurin taakan ovat joutuneet kantamaan kaikkein pienituloisimmat.</p><p class="Teksti">Erityisesti maksajiksi ovat joutuneet naiset. Suomalainen sosiaaliturva on päivitettävä tähän päivään niin, että se kantaa elämän kaikissa tilanteissa. Vihreiden ratkaisu tähän on perustulo, jota kohti voidaan ottaa askeleita jo ensi vuonna, Krista Mikkonen sanoo.</p><p class="Teksti">Vihreät sanoo vaihtoehtobudjettinsa olevan tasapainossa eli siinä ei heidän mukaansa otettaisi enempää velkaa kuin hallituksen budjetissa.</p>
                
                
                
                
                
            </div>
            
            
            
            
            
            <div class="col-xs-12 hidden-sm hidden-xs">
                <span class="news-some-linkit">
                    <a id="u-email" href="mailto:?subject=Keskipohjanmaa%2B%3A%20Vihreiden%20varjobudjetti%20tarjoaa%20perustuloa%20ja%20rahaa%20koulutukseen%20%E2%80%93%20lis%C3%A4%C3%A4%20verotuloja%20otettaisiin%20lent%C3%A4misest%C3%A4%2C%20muovista%20ja%20el%C3%A4intuotteista&amp;body=Lue%20koko%20juttu%3A%20https%3A%2F%2Fwww.kp24.fi%2Flehti%2Fkeskipohjanmaa%2F552639%2Fvihreiden-varjobudjetti-tarjoaa-perustuloa-ja-rahaa-koulutukseen-lisaa-verotuloja-otettaisiin-lentam" class="fa fa-envelope envelope-blk"></a>
<a id="u-tw" href="https://twitter.com/intent/tweet?text=Vihreiden%20varjobudjetti%20tarjoaa%20perustuloa%20ja%20rahaa%20koulutukseen%20%E2%80%93%20lis%C3%A4%C3%A4%20verotuloja%20otettaisiin%20lent%C3%A4misest%C3%A4%2C%20muovista%20ja%20el%C3%A4intuotteista&amp;url=https%3A%2F%2Fwww.kp24.fi%2Flehti%2Fkeskipohjanmaa%2F552639%2Fvihreiden-varjobudjetti-tarjoaa-perustuloa-ja-rahaa-koulutukseen-lisaa-verotuloja-otettaisiin-lentam&amp;hashtags=Keskipohjanmaa%2B" class="fa fa-twitter twitter-blk"></a>
<a id="u-fb" href="javascript:void(0)" class="fa fa-facebook-square facebook-blk"></a>
 
                </span>
            </div>

            <div class="col-sm-12 hakusanat5">
                <div id="tagContainer">
                    <a class="hakusana2" style="padding-right:10px;font-size:16px;" title="Aihetunnistelista" href="/aihetunnistelista">#</a>
                    <!-- ko foreach: tags -->
                    <a class="hakusana3" data-bind="attr: { href: url, title: title }, text: title" style="padding-right:10px;font-size:16px;"></a>
                    <!-- /ko -->
                </div>

            </div>


            <div class="col-xs-12 more-news-bg">
                <div id="relatedArticles" class="more-news" style="display:none">
                    <h3>Lue myös</h3>
                    <div id="relatedArticleContainer" data-bind="foreach: news">
                        <span class="date" data-bind="text: date"></span>
                        <a data-bind="attr: { href: url, title: title }, text: title"></a>
                    </div>
                </div>
            </div>


        </div>
    </div>
</div>

<div class="news-some-linkit3">
    <div class="container">
        <div class="col-xs-10 hidden-md hidden-lg" style="padding:0">
            <a id="u-email" href="mailto:?subject=Keskipohjanmaa%2B%3A%20Vihreiden%20varjobudjetti%20tarjoaa%20perustuloa%20ja%20rahaa%20koulutukseen%20%E2%80%93%20lis%C3%A4%C3%A4%20verotuloja%20otettaisiin%20lent%C3%A4misest%C3%A4%2C%20muovista%20ja%20el%C3%A4intuotteista&amp;body=Lue%20koko%20juttu%3A%20https%3A%2F%2Fwww.kp24.fi%2Flehti%2Fkeskipohjanmaa%2F552639%2Fvihreiden-varjobudjetti-tarjoaa-perustuloa-ja-rahaa-koulutukseen-lisaa-verotuloja-otettaisiin-lentam" class="fa fa-envelope envelope-blk"></a>
<a id="u-tw" href="https://twitter.com/intent/tweet?text=Vihreiden%20varjobudjetti%20tarjoaa%20perustuloa%20ja%20rahaa%20koulutukseen%20%E2%80%93%20lis%C3%A4%C3%A4%20verotuloja%20otettaisiin%20lent%C3%A4misest%C3%A4%2C%20muovista%20ja%20el%C3%A4intuotteista&amp;url=https%3A%2F%2Fwww.kp24.fi%2Flehti%2Fkeskipohjanmaa%2F552639%2Fvihreiden-varjobudjetti-tarjoaa-perustuloa-ja-rahaa-koulutukseen-lisaa-verotuloja-otettaisiin-lentam&amp;hashtags=Keskipohjanmaa%2B" class="fa fa-twitter twitter-blk"></a>
<a id="u-fb" href="javascript:void(0)" class="fa fa-facebook-square facebook-blk"></a>
 
            <a id="addNewsBookmarkLink_552639" href="javascript:addNeoNewsBookmark(552639)" data-item-id="552639" class="fa fa-bookmark bookmark-blk" data-toggle="tooltip" title="Lisää uutinen kirjanmerkkeihin"></a>
        </div>
        <div class="col-xs-2 col-md-offset-10" style="padding:0">
            <a id="scroll-to-top" href="#" class="fa fa-chevron-up arrowup"></a>
        </div>
    </div>
</div>



                        
                    </div>
                </div>
                <div class="col-md-4 oikea-palsta">
                    <div class="row">
                        <div class="col-xs-12 col-sm-6 col-md-12">
                            <div class="col-xs-12 col-sm-6 col-md-12">
    <div class="row">
        <div class="banner-300">
            <!--img src="https://data.kosila.fi/kp24/bannerit/Mainosmoduuli01-300x300.png" /--><div id="sas_63436"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("63436");  // Format : KPK - Mainosmoduuli 1 - 300x300 (desktop) 300x300
    });
</script>
        </div>
    </div>
</div>

                            <div class="col-xs-12 col-sm-6  col-md-12">
    <div class="row">
        <div class="banner-300">
            <!--img src="https://data.kosila.fi/kp24/bannerit/Mainosmoduuli02-300x300.png" /--><div id="sas_63438"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("63438");  // Format : KPK - Mainosmoduuli 2 - 300x300 (desktop) 300x300
    });
</script>
        </div>
    </div>
</div>
                            <div class="row">
    <div class="banner-300">
        <!--img src="https://data.kosila.fi/kp24/bannerit/Mainosmoduuli03-300x300.png" /--><div id="sas_62946"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("62946");  // Format : KPK - Mainosmoduuli 3 - 300x300 (desktop) 300x300
    });
</script>
    </div>
</div>

                            <div class="row">
    <div class="banner-300">
        <!--img src="https://data.kosila.fi/kp24/bannerit/Mainosmoduuli04-300x300.png" /--><div id="sas_62947"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("62947");  // Format : KPK - mainosmoduuli 4 - 300x300 (desktop) 300x300
    });
</script>
    </div>
</div>
                            <div class="row">
    <div class="banner-300">
        <div id="sas_64128"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("64128");  // Format : KPK - Mainosmoduuli 5 - 300x300 (desktop) 300x300
    });
</script>
    </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            
<div id="mostReadNewsWidget" data-brandid="1" style="display:none">

    <div class="blocktitle-teema">Luetuimmat</div>


        <ul class="nav nav-tabs tabs-luetuimmat" role="tablist">
            <li role="presentation" class="active"><a href="#most-read-dayly" aria-controls="home" role="tab" data-toggle="tab">TÄNÄÄN</a></li>
            <li role="presentation"><a href="#most-read-weekly" aria-controls="profile" role="tab" data-toggle="tab">VIIKKO</a></li>
        </ul>

        <div class="tab-content">

            <div role="tabpanel" class="tab-pane active" id="most-read-dayly">
                <div class="newsblock list-container-day" data-bind="foreach: listArticlesDay">
                    <div class="col-xs-12 newslink2">
                        <h3><a data-bind="attr: {href: url}, text: title"></a></h3>
                        <div class="news-date"><!--<i class="fa fa-clock-o" aria-hidden="true" style="float:left;margin-right:3px"></i>--><span class="date" data-bind="text: articleDetails"></span></div>
                        <a data-bind="visible: isPaid" href="#" class="subscriber"><i class="fa fa-plus"></i>&nbsp;TILAAJILLE</a>                        
                    </div>
                </div>

            </div>


            <div role="tabpanel" class="tab-pane" id="most-read-weekly">
                <div class="newsblock list-container-week" data-bind="foreach: listArticlesWeek">
                    <div class="col-xs-12 newslink2">
                        <h3><a data-bind="attr: {href: url}, text: title"></a></h3>
                        <div class="news-date"><!--<i class="fa fa-clock-o" aria-hidden="true" style="float:left;margin-right:3px"></i>&nbsp;&nbsp;--><span class="date" data-bind="text: articleDetails"></span></div>
                        <a data-bind="visible: isPaid" href="#" class="subscriber"><i class="fa fa-plus"></i>&nbsp;TILAAJILLE</a>                        
                    </div>
                </div>

            </div>

        </div>

</div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12">
                            <div class="row">
    <div class="banner-300">
        <div id="sas_64130"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("64130");  // Format : KPK - Mainosmoduuli 6 - 300x300 (desktop) 300x300
    });
</script>
    </div>
</div>
                        </div>

                        <!--
                                    <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                                    <div class="blocktitle-teema">Uutisia</div>
                                        <ul class="nav nav-tabs tabs-luetuimmat" role="tablist">
                                            <li role="presentation" class="active"><a href="#stt" aria-controls="home" role="tab" data-toggle="tab">STT</a></li>
                                             <li role="presentation"><a href="#lm" aria-controls="profile" role="tab" data-toggle="tab">LÄNNEN MEDIA</a></li>
                                        </ul>
                                    <div class="tab-content">
                                    <div role="tabpanel" class="tab-pane active" id="stt">
                                        <div class="newsblock list-container-day" data-bind="foreach: listArticlesDay">
                                            <vc:stt-widget brand-id="1" row-count="5" image-row-count="0" />
                                        </div>
                                    </div>
                                    <div role="tabpanel" class="tab-pane" id="lm">
                                        <div class="newsblock list-container-week" data-bind="foreach: listArticlesWeek">
                                            <vc:stt-widget brand-id="1" row-count="5" image-row-count="0" />
                                        </div>
                                    </div>
                                    </div>
                                    </div>

                -->
                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            <div class="blocktitle-stt">STT:n uutisia</div>
<div class="newsblock">
            <div class="col-xs-12 newslink2">
                <div class="col-xs-4 col-sm-4 zero-pm"><img src="https://data.kosila.fi/kp24/2018/10/23/800_800/953166.jpg" alt="" /></div>
                <div class="col-xs-8 col-sm-8">
                    <h3><a href="/uutiset/552637/erdogan-sauditoimittajan-murha-oli-suunniteltu-etukateen-presidentti-vaatii-saada-tietaa-missa-ruumi">Erdogan: Sauditoimittajan murha oli suunniteltu etuk&#xE4;teen - presidentti vaatii saada tiet&#xE4;&#xE4; miss&#xE4; ruumis on</a></h3>
                    <span class="date">
                        STT&nbsp;|&nbsp;
Ti 23.10.2018  klo 12:48 [p&#xE4;ivitetty ti 13:47]                    </span>  
                </div>
            </div>
            <div class="col-xs-12 newslink2">
                <div class="col-xs-4 col-sm-4 zero-pm"><img src="https://data.kosila.fi/kp24/2018/10/23/800_800/953145.jpg" alt="" /></div>
                <div class="col-xs-8 col-sm-8">
                    <h3><a href="/uutiset/552636/uusien-sukupolvien-koulutustaso-entisia-korkeampi-suomi-viiden-karjessa-oecdn-listalla">Uusien sukupolvien koulutustaso entisi&#xE4; korkeampi - Suomi viiden k&#xE4;rjess&#xE4; OECD:n listalla</a></h3>
                    <span class="date">
                        STT&nbsp;|&nbsp;
Ti 23.10.2018  klo 12:05 [p&#xE4;ivitetty ti 13:12]                    </span>  
                </div>
            </div>
            <div class="col-xs-12 newslink2">
                <div class="col-xs-4 col-sm-4 zero-pm"><img src="https://data.kosila.fi/kp24/2018/10/23/800_800/755160.jpg" alt="" /></div>
                <div class="col-xs-8 col-sm-8">
                    <h3><a href="/uutiset/552615/nordean-karkkainen-naisten-tyollisyysasteeseen-tarvitaan-selkeaa-nostoa-jos-halutaan-parantaa-suomen">Nordean K&#xE4;rkk&#xE4;inen: Naisten ty&#xF6;llisyysasteeseen tarvitaan selke&#xE4;&#xE4; nostoa, jos halutaan parantaa Suomen ty&#xF6;llisyytt&#xE4;</a></h3>
                    <span class="date">
                        STT&nbsp;|&nbsp;
Ti 23.10.2018  klo 09:18 [p&#xE4;ivitetty ti 12:21]                    </span>  
                </div>
            </div>
            <div class="col-xs-12 newslink2">
                <div class="col-xs-4 col-sm-4 zero-pm"><img src="https://data.kosila.fi/kp24/2018/10/23/800_800/953092.jpg" alt="" /></div>
                <div class="col-xs-8 col-sm-8">
                    <h3><a href="/uutiset/552617/maailman-pisin-meren-ylla-kulkeva-silta-avattiin-kiinassa">Maailman pisin meren yll&#xE4; kulkeva silta avattiin Kiinassa </a></h3>
                    <span class="date">
                        STT&nbsp;|&nbsp;
Ti 23.10.2018  klo 09:16 [p&#xE4;ivitetty ti 10:16]                    </span>  
                </div>
            </div>
            <div class="col-xs-12 newslink2">
                <h3><a href="/uutiset/552616/meksikossa-varaudutaan-lahestyvaan-willa-myrskyyn">Meksikossa varaudutaan l&#xE4;hestyv&#xE4;&#xE4;n Willa-myrskyyn</a></h3>
                <span class="date">
                    STT&nbsp;|&nbsp;
Ti 23.10.2018  klo 08:55                </span> 
            </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            
<div id="ticket-widget" data-carousel-count="3" data-list-count="4" style="display:none">
    <a name="lipputoimisto"></a>
    <a href="http://www.lipputoimisto.fi/" target="_blank">
        <div class="blocktitle-lipputoimisto"><!--<img class="static" src="lipputoimisto.png" width="auto" height="25" alt="Lipputoimisto" style="padding-right:7px;margin-top:-5px" />-->Lipputoimisto</div>
    </a>
    <div class="pieni-carousel-kk">
        <div id="carousel-lipputoimisto-widget" class="carousel slide" data-ride="carousel" style="max-width:100%">
            <ol class="carousel-indicators" data-bind="foreach: carouselItems">
                <li data-bind="attr: {class: carouselIndicatorCssClass}, dataSlideTo: index" data-target="#carousel-lipputoimisto-widget"></li>
            </ol>
            <div class="carousel-inner" role="listbox" data-bind="foreach: carouselItems">
                <div data-bind="attr: {class: carouselInnerCssClass}">
                    <img data-bind="attr: {src: imageUrl}" width="100%" height="auto" alt="" />
                    <h1>
                        <span class="date" data-bind="text: eventDate"></span>
                        <a target="_blank" data-bind="attr: {href: eventUrl}, text: title"></a>
                    </h1>
                </div>
            </div>
            <a class="left carousel-control" href="#carousel-lipputoimisto-widget" role="button" data-slide="prev">
                <span class="glyphicon glyphicon-menu-left" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="right carousel-control" href="#carousel-lipputoimisto-widget" role="button" data-slide="next">
                <span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
        </div>
    </div>

    <div class="newsblock list-container" data-bind="foreach: listItems">
        <div class="col-xs-12 newslink2">
            <span class="date" data-bind="text: eventDate"></span>
            <h3><a target="_blank" data-bind="attr: {href: eventUrl}, text: title"></a></h3>
        </div>
    </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6  col-md-12">
                            <div class="row">
                                <div class="bannerblock-2x160">
                                    
                                    
                                </div>
                            </div>
                        </div>
                        <div class="col-xs-12 col-sm-6  col-md-12">
                            <div class="bannerblock-2x160">
                                <div class="bannerblock-160" style="float:none">
    <!--img src="https://data.kosila.fi/kp24/bannerit/Pidennettysuurtaulu-160x600.png" /--><div id="sas_62950"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("62950");  // Format : KPK - pidennetty suurtaulu - 160x600 (desktop) 160x600
    });
</script>
</div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-xs-12">
                    <div class="row">
                        <div class="banner-980">
                            
                        </div>
                    </div>
                </div>
            </div>
            <div class="col-xs-12 visible-md visible-lg ms-item">
                
            </div>
            <div class="col-xs-12 sisalto-blokki">
                <div class="col-md-8 vasen-palsta">
                    <div class="row">
                        
<div class="">
  

    <div class="col-sm-12" style="padding:5px 0;margin:0 0 15px 0;background-color:#fff">
        <!--<div class="saa-tanaan">SÄÄ</div>-->

        <div class="col-sm-4">
            <div class="valitse"></div>
            <div class="paikkakunta-nyt current-weather-ko-container">
                <div class="paikkakunta"><strong data-bind="text: selectedCity"> </strong></div>
                <div class="saa-klo-i">Sää nyt</div>
                <div data-bind="foreach: currentWeather">
                    <!-- ko if: $index() === 0 -->
                    <div class="saa-saakuva-i">
                        <img id="currentweatherimage" class="weatherimage" src="https://data.kosila.fi/kp24/images/empty.png" height="70" alt="" data-defaultplace="Kokkola" data-bind="attr:{ src: 'https://data.kosila.fi/kp24/images/weather/' + imageIndex + '.png' }" />
                    </div>
                    <div class="saa-lampotila-i">
                        <span id="currentweathertext" class="currentweathertext" data-bind="numeric: temperature, precision: 1"></span>&deg;
                    </div>
                    <div class="saa-tuuli-i">
                        <span id="currentweatherwindspeed" class="currentweatherwindspeed" data-bind="numeric: windSpeed, precision: 1"></span>m/s
                    </div>
                    <div class="saa-nuoli-i">
                        <img id="currentweatherwinddirection" class="currentweatherwinddirection" src="https://data.kosila.fi/kp24/images/weather/windarrow.svg" data-bind="attr:{ style: 'height:20px;width:20px;-webkit-transform:rotate(' + windDirection + 'deg);text-align:center; background-color:#FFFFFF; border-radius:50%;'}" />
                    </div>
                    <!-- /ko -->
                </div>
            </div>
        </div>
        <div class="col-sm-8 saa-taulukko">
                <table class="table table-striped" style="margin-bottom:0px;">
                    <tbody class="weather-forecast-ko-container" data-bind="foreach: weather">
                        <tr>
                            <td width="5px" data-bind="attr:{ style: 'background-color:' + color + '' }">&nbsp;</td>
                            <td><span data-bind="weatherDate: itemDateTime"></span></td>
                            <td><img data-bind="attr:{ src: 'https://data.kosila.fi/kp24/images/weather/' + imageIndex + '.png' }" style="height: 40px; width:auto" /></td>
                            <td><strong><span data-bind="numeric: temperature, precision: 1"></span>&deg;</strong></td>
                            <td><span data-bind="numeric: windSpeed, precision: 1"></span>m/s</td>
                            <td><img src="https://data.kosila.fi/kp24/images/weather/windarrow.svg" data-bind="attr:{ style: 'height:20px;width:20px;-webkit-transform:rotate(' + windDirection + 'deg);text-align:center; background-color:#FFFFFF; border-radius:50%;'}" /></td>
                        </tr>
                    </tbody>
                </table>
            <a class="saasivulle" href="/saa">Sääsivulle &raquo;</a>
        </div>
    </div>


   
</div>
                    </div>
                </div>
                <div class="col-md-4 oikea-palsta">
                    <div class="row">
                        
    <div class="banner-300">
        <div id="sas_62949"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("62949");  // Format : KPK - säämoduuli - 300x300 (desktop) 300x300
    });
</script>
    </div>

                    </div>
                </div>
            </div>
            <div class="col-xs-12">
                <div class="col-md-8 vasen-palsta">
                    <div class="row">
                        <div class="col-sm-6 pad-15-left">
                            
                        </div>
                        <div class="col-sm-6 pad-15-right">

                        </div>
                    </div>
                </div>
                <div class="col-md-4 oikea-palsta">
                    <div class="row">
                        <div class="col-xs-12 col-sm-6 col-md-12">

                        </div>
                    </div>
                </div>
            </div>
            <div class="col-xs-12 visible-md visible-lg ms-item">
                
            </div>
            <div class="col-xs-12 sisalto-blokki" style="border-bottom:0px">
                <div class="col-md-8 vasen-palsta">
                    <div class="row">
                        <div class="col-sm-6 pad-15-left">
                            <div class="col-xs-12 col-sm-6 col-md-12">
    <div class="row">
        <div class="banner-300">
            <div id="sas_62951"></div><script>sas.cmd.push(function(){sas.render("62951");});</script>
        </div>
    </div>
</div>

                            
                        </div>
                        <div class="col-sm-6 pad-15-right">
                            <div class="col-xs-12 col-sm-6 col-md-12">
    <div class="row">
        <div class="banner-300">
            <div id="sas_62952"></div><script>sas.cmd.push(function(){sas.render("62952");});</script>
        </div>
    </div>
</div>

                            
                        </div>
                    </div>
                </div>
                <div class="col-md-4 oikea-palsta">
                    <div class="row">
                        <div class="col-xs-12 col-sm-6  col-md-12">
                            <div class="col-xs-12 col-sm-6 col-md-12">
    <div class="row">
        <div class="banner-300">
            <div id="sas_62953"></div><script>sas.cmd.push(function(){sas.render("62953");});</script>
        </div>
    </div>
</div>

                            
                        </div>
                    </div>
                </div>
            </div>
            <div class="col-xs-12 sisalto-blokki" style="margin-bottom:20px">
                <div class="col-md-8 vasen-palsta">
                    <div class="row">
                        <div class="col-sm-6 pad-15-left">
                            
<div id="regionline-widget" data-carousel-count="0" data-list-count="10" style="display:none">
    <a name="kauppakeskus"></a>
    <a href="/regionline">
        <div class="blocktitle-kauppakeskus">Regionline</div>
    </a>
    <div class="pieni-carousel-kk">
        <div id="regionline-widget-carousel" class="carousel slide" data-ride="carousel" style="max-width:100%">
            <ol class="carousel-indicators" data-bind="foreach: carouselItems">
                <li data-bind="attr: {class: carouselIndicatorCssClass}, dataSlideTo: index" data-target="#regionline-widget-carousel"></li>
            </ol>
            <div class="carousel-inner" role="listbox" data-bind="foreach: carouselItems">
                <div data-bind="attr: {class: carouselInnerCssClass}">
                    <img data-bind="attr: {src: mainImage}" width="100%" height="auto" alt="" />
                    <h1>
                        <span class="date" data-bind="text: itemDetails"></span>
                        <a data-bind="attr: {href: url}, text: title"></a>
                    </h1>
                </div>
            </div>
            <a class="left carousel-control" href="#regionline-widget-carousel" role="button" data-slide="prev">
                <span class="glyphicon glyphicon-menu-left" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="right carousel-control" href="#regionline-widget-carousel" role="button" data-slide="next">
                <span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
        </div>
    </div>

    <div class="newsblock list-container" data-bind="foreach: listItems">
        <div class="col-xs-12 newslink2">
            <span class="date" data-bind="text: itemDetails"></span>
            <h3><a data-bind="attr: {href: url}, text: title"></a></h3>
        </div>
    </div>
</div>

                        </div>
                        <div class="col-sm-6 pad-15-right">
                            
<div id="event-widget" style="display:none">
    <a href="/tapahtumat">
        <div class="blocktitle-tapahtumat">Tapahtumat</div>
    </a>
    <div id="eventWidgetCarousel" class="pieni-carousel-kk" style="display:none">
        <div id="event-widget-carousel" class="carousel slide" data-ride="carousel" style="max-width:100%">
            <ol class="carousel-indicators" data-bind="foreach: carouselItems">
                <li data-bind="attr: {class: carouselIndicatorCssClass}, dataSlideTo: index" data-target="#event-widget-carousel"></li>
            </ol>
            <div class="carousel-inner" role="listbox" data-bind="foreach: carouselItems">
                <div data-bind="attr: {class: carouselInnerCssClass}">
                    <img data-bind="attr: {src: imageUrl}" width="100%" height="auto" alt="" />
                    <h1>
                        <span class="date" data-bind="text: eventDetails"></span>
                        <a data-bind="attr: {href: url}, text: title"></a>
                    </h1>
                </div>
            </div>
            <a class="left carousel-control" href="#event-widget-carousel" role="button" data-slide="prev">
                <span class="glyphicon glyphicon-menu-left" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="right carousel-control" href="#event-widget-carousel" role="button" data-slide="next">
                <span class="glyphicon glyphicon-menu-right" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
        </div>
    </div>

    <div class="newsblock list-container" data-bind="foreach: listItems">
        <div class="col-xs-12 newslink2">
            <span class="date" data-bind="text: eventDetails"></span>
            <h3><a data-bind="attr: {href: url}, text: title"></a></h3>
        </div>
    </div>
</div>
                        </div>
                        <div class="col-sm-6 pad-15-right">
                            
<div id="business-centre-widget" data-list-count="5" style="display:none">
    <a name="lipputoimisto"></a>
    <a href="http://kauppatori.kpk.fi/" target="_blank">
        <div class="blocktitle-kauppatori">Kauppatori<!--<img class="static" src="kauppatori-logo.png" width="auto" height="25" alt="Kauppatori" /><i class="fa fa-angle-right fa-arrow"></i>--></div>
    </a>
    <div id="businessCentreWidgetListContainer" class="newsblock" data-bind="foreach: listItems">
        <div class="col-xs-12 newslink2">
            <span class="date" data-bind="text: eventDate"></span>
            <h3><a target="_blank" data-bind="attr: {href: eventUrl}, text: title"></a></h3>
        </div>
    </div>
</div>
                        </div>
                    </div>
                </div>
                <div class="col-md-4 oikea-palsta">
                    <div class="row">
                        <div class="col-xs-12 col-sm-6 col-md-12 pad-0">
                            <div id="lunch-widget">
    <a name="lounastori"></a>
    <a href="/lounastori">
        <div class="blocktitle-lounas">Lounastori</div>
    </a>
    <div class="lounas-paakuva"><img src="https://data.kosila.fi/kp24/images/lounas.jpg" class="" width="100%" height="auto" alt="" /></div>
    <div class="blockcontent" id="lunchWidgetContainer" data-bind="lunch">
        <h5>Lounaspaikat tänään</h5>
        <div id="lunchWidgetKo">
            <select id="lunchCompanySelectPicker" class="selectpicker show-menu-arrow form-control"
                    data-bind="options: lunches, optionsText: 'companyName', value: chosenLunch"></select>
            <div data-bind="with: chosenLunch">
                <div class="ruokalalogo">
                    <a href="#" target="_self"><img data-bind="attr: {src: companyLogoSmall}" style="width:100%;" /></a>
                </div>
                <p>
                    <span data-bind="html: menu"></span>
                </p>
            </div>
        </div>
    </div>
</div>
                        </div>
                        <div class="col-xs-12 col-sm-6 col-md-12" style="margin-bottom:15px">
                            

        <div class="banner-300" style="margin-bottom:15px;margin-top:15px">
            <script src="https://nyt.tassa.fi/ctxwidget/tassaCtxWidget.js?id=kokkola&c=Kokkola" data-lat="63.83846" data-lon="23.13003" data-title="Lähellä sinua"></script>
        </div>


                        </div>
                    </div>
                </div>
            </div>

            <div class="col-xs-12 hidden-xs" style="padding-bottom:20px">
                <iframe src="https://feed.etuovi.com/etuovi/html/eo-2018-980x120-keski-pohjanmaa-keskipohjanmaa.html" name="eo-2018-980x120-keski-pohjanmaa-keskipohjanmaa" style="max-width: 100%;width: 100%;" height="120" frameborder="0" border="0" scrolling="no"></iframe>
            </div>

            <div class="col-xs-12">
                

<!-- <h2 class="valiotsikko">FINGERPORI</h2> -->

<div class="fingerpori-outer">
<div class="fingerpori-inner"> 

<img id="fingerpori" data-share-url="https://www.kp24.fi/sarjakuva/2018-10-23" src="https://data.kosila.fi/kp24/fingerpori/vwf23_10_18.gif" alt="Fingerpori" />


</div>
</div>

<a id="finger-email" href="mailto:?subject=Keskipohjanmaa%3A%20Fingerpori&amp;body=Lue%20koko%20juttu%3A%20https%3A%2F%2Fwww.kp24.fi%2Fsarjakuva%2F2018-10-23" class="fa fa-envelope envelope-blk"></a>
<a id="finger-tw" href="https://twitter.com/intent/tweet?text=Fingerpori&amp;url=https%3A%2F%2Fwww.kp24.fi%2Fsarjakuva%2F2018-10-23&amp;hashtags=Keskipohjanmaa" class="fa fa-twitter twitter-blk"></a>
<a id="finger-fb" href="javascript:void(0)" class="fa fa-facebook-square facebook-blk"></a>
 




            </div>
            <nav id="mini-menu" class="navbar-fixed-left navbar-minimal animate hidden-xs" role="navigation">
    <div class="navbar-toggler animate">        
        <span class="glyphicon glyphicon-menu-left" style="color:#fff;font-size:20px; line-height:14px"></span>
    </div>
    <ul class="navbar-menu animate" id="rightPopupContainer" data-bind="foreach: rightPopupMenuItems">
        <li>
            <a data-bind="attr: { href: url }" class="animate">                
                <span data-bind="attr: { class: css }"></span>
                <span class="desc animate" data-bind="text: title"></span>
            </a>
        </li>       
    </ul>
</nav>
        </div>
    </div>
    <div class="container-fluid footer">
    <div class="container">
        <div class="row" style="margin-top:15px;">
            <div class="col-xs-12 col-sm-4 panel-linkkipalstat">
                <div class="footer-address">
                    <!--<img class="static" src="logo-kp24-vh.png" width="auto" height="25px" alt="" />-->
                    <address>
                        <strong>Keski-Pohjanmaan Kirjapaino Oyj</strong><br>
                        Rantakatu 10 / PL 45<br>
                        67101 Kokkola<br>
                        <abbr title="Phone">Puh:</abbr>&nbsp;&nbsp;<a href="tel:020 750 4400" style="color:#e6c029">020 750 4400</a><br>
                        <abbr title="Phone">Faksi</abbr>&nbsp;&nbsp;<a href="tel:020 750 4580" style="color:#e6c029">020 750 4580</a><br><br>
                        <strong>Päätoimittaja:</strong><br>
                        Kauko Palola
                    </address>
                </div>
            </div>
            <div class="col-xs-12 col-sm-4 panel-linkkipalstat">
                <div class="footer-links1">
                    <ul class="footer-list" id="footerMenuContainer" data-bind="foreach: footerMenuItems">
                        <li>
                            <a data-bind="attr: { href: url }">
                                <!--<i class="fa fa-angle-right"></i>--> 
                                <span data-bind="text: title"></span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="col-xs-12 col-sm-4 panel-linkkipalstat">
                <div class="footer-links2">
                    <ul class="footer-list" id="footerMenuContainer2" data-bind="foreach: footerMenuItems2">
                        <li><a data-bind="attr: { href: url }"><span data-bind="text: title"></span></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
    <div id="adPopup3" class="overlay2 hidden-xs visible-sm visible-md visible-lg">
    <div class="overlay-content2">
        <div id="sas_64131" class="adContainer observable-overlay"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("64131");  // Format : KPK - tikkeri - 600x150 (desktop) 600x150
    });
</script>
    </div>
</div>
    
    <!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "14453722" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=14453722&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

    
    
        <script src="https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.1.1.min.js"></script>
<script>(window.jQuery||document.write("\u003Cscript src=\u0022\/lib\/jquery\/dist\/jquery.min.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.modal||document.write("\u003Cscript src=\u0022\/lib\/bootstrap\/dist\/js\/bootstrap.min.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-select/1.11.2/js/bootstrap-select.min.js"></script>
<script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.selectpicker||document.write("\u003Cscript src=\u0022\/lib\/bootstrap-select\/dist\/js\/bootstrap-select.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://ajax.aspnetcdn.com/ajax/knockout/knockout-3.1.0.js"></script>
<script>(window.ko||document.write("\u003Cscript src=\u0022\/lib\/knockout.js\/knockout.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="/lib/bootstrap-validator/dist/validator.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.13.0/moment.min.js"></script>
<script>(window.moment||document.write("\u003Cscript src=\u0022\/lib\/moment\/moment.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.13.0/locale/fi.js"></script>
<script>(window.moment.locale() == 'fi'||document.write("\u003Cscript src=\u0022\/lib\/moment\/locale\/fi.js\u0022\u003E\u003C\/script\u003E"));</script>
        <script src="/js/site.min.js?v=XCZakIT4G2GLd9l59HB3wfQAzRbF9I5qMRAEwXHYkxs"></script>
        <script src="/js/NeoPage.js"></script>
        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
        <script src="/lib/lightgallery/dist/js/lightgallery.min.js"></script>
        <script src="/lib/lightgallery/demo/js/lg-fullscreen.js"></script>
        <script src="/lib/lightgallery/demo/js/lg-zoom.js"></script>
        <script src="/lib/lightgallery/demo/js/lg-thumbnail.js"></script>
        <script async src="https://platform.twitter.com/widgets.js"></script>
        <script src="/lib/knockout-mapping/knockout.mapping.js"></script>
    
    <script>
        var reCaptchaWidget;
        var onloadCallback = function () {
            reCaptchaWidget = grecaptcha.render('reCaptchaContainer', {
                'sitekey': '6LcM_iITAAAAAIr7VvU8lotwcGwx9xjKH2TGvKxk'
            });
        };

        $(function () {
            $("a.fa-facebook-square").on("click", shareToFacebook_clickHandler);

            $(".submitComment").on("click", submitComment_ClickHandler);

            $("#commentFormAlert").hide();

            $("#commentFormInfo").hide();

            populateComments();

            getWeatherByLocation();

            getWeatherForecastByLocation();

            var id = $("#articleIdInput").val();
            if (id) {
                bindArticleTags(id);
            }
        });
    </script>
    
    <script>
        $('.lightgallery').lightGallery({
            selector: '.item',
            showThumbByDefault: false,
            fullScreen: false,
            zoom: false,
            pager: false,
            share: false,
            download: false });
    </script>

    
    <script>
        observeOverlayAds();
        //observeBannerAds();
    </script>

    <script>
        // Function called if AdBlock is not detected
        function adBlockNotDetected() {
            //Do nothing            
        }
        // Function called if AdBlock is detected
        function adBlockDetected() {            
            //Automatically close ad popups if adBlock is detected
            closeNav();
            closeNav2();
            closeNav3();
            closeNav4();
        }

        // Recommended audit because AdBlock lock the file 'blockadblock.js'
        // If the file is not called, the variable does not exist 'blockAdBlock'
        // This means that AdBlock is present
        if (typeof blockAdBlock === 'undefined') {            
            adBlockDetected();
        }
        else {
            blockAdBlock.onDetected(adBlockDetected);
            blockAdBlock.onNotDetected(adBlockNotDetected);
            // and|or
            blockAdBlock.on(true, adBlockDetected);
            blockAdBlock.on(false, adBlockNotDetected);
            // and|or
            blockAdBlock.on(true, adBlockDetected).onNotDetected(adBlockNotDetected);
        }
</script>
    <script type="text/javascript">
var _fiq = _fiq || [];
_fiq.unshift(['trackPageview']);
_fiq.unshift(['account', 'df31085f-ad08-476e-bb35-ce8c035f85f9']);
(function()

{ var _fi = document.createElement('script'); _fi.type = 'text/javascript'; _fi.async = true; _fi.src = '//insight.fonecta.fi/fi.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(_fi, s); }
)();
</script>
</body>
</html>
